# TABLE OF CONTENTS

## Chapter 1 Specifications and Installation

- Conventions Used In This Manual ........................................ 1-2
- Technical Support .................................................................. 1-2
- Computer Specifications ....................................................... 1-3
- License Agreement ............................................................... 1-3
- Registration ........................................................................ 1-3
- Custom Installation .............................................................. 1-8
- Compact Installation ............................................................ 1-8
- Dynamic Help Files .............................................................. 1-9
- Removing or Repairing an Installation ................................. 1-10

## Chapter 2 Dyno and WinPEP Basics

- Hardware and Software ....................................................... 2-2
- Theory of Operation ............................................................ 2-2
- Dyno Electronics Symbols .................................................. 2-5
- The Pendant ....................................................................... 2-6
- WinPEP 7 Menus .................................................................. 2-7
- Searching the User Manual .................................................. 2-9
- On-Line Manuals for Your Dyno ......................................... 2-10
- Using the Tutorials .............................................................. 2-11
- Creating a New Folder ......................................................... 2-17
- Dyno Run Files ................................................................. 2-18
Chapter 3  Getting Started With WinPEP 7

WinPEP’s Screens ......................................................... 3-2
When a Folder is Selected ............................................. 3-8
Com Port Selection ....................................................... 3-10
Connecting the Dyno Electronics ................................. 3-11
Troubleshooting the Dyno Electronics .......................... 3-13
Replacing the Fuses in the Dyno Electronics ................. 3-13
Loading a Template ..................................................... 3-16
File Menu ................................................................. 3-17
Search Menu ............................................................. 3-17
Tools Menu ............................................................... 3-18
Display Menu ........................................................... 3-19
Help Menu ............................................................... 3-20

Chapter 4  Making A Run

Making a Test Run ....................................................... 4-2
Making a Run ........................................................... 4-3
Graphing Negative Values .......................................... 4-7
Negative Horsepower Test—Drive Train ...................... 4-8
Negative Horsepower Test—Different Brands of Oil ........ 4-9

Chapter 5  Graphing A Run

Printing a Graph ........................................................ 5-5
Setting Printer Properties ........................................... 5-5
Changing the Text Printed At the Top (or Bottom) of the Graph ........................................ 5-5
Previewing Print Jobs .................................................. 5-6
# Table of Contents

## Chapter 6  Advanced MakeRun Features

- Using Auto Start/Stop ........................................... 6-9
- Dynojet expansion systems .................................. 6-11
- Supported Systems ............................................. 6-11
- Exploring the Gauge Toolbar ................................. 6-13
- Adding a Round Gauge ....................................... 6-14
- Adding a Multi Bar Gauge ..................................... 6-16
- Loading a Template ............................................ 6-20
- Saving a Template ............................................. 6-20
- MakeRun Configuration ........................................ 6-23
- PID Coefficients .............................................. 6-23
- Torque Cell Calibration ...................................... 6-24
- Analog Configuration ........................................ 6-24
- Dyno Electronics Information ............................... 6-25
- Edit Mode ....................................................... 6-25
- Template Options ............................................. 6-25
- Gauge Configuration ......................................... 6-26
- Dyno Port ....................................................... 6-26

## Chapter 7  Advanced Graph Features

- Formatting Graphs Using the ListView Shortcut Menu  ................................................................. 7-2
- Change Line Style ............................................. 7-3
- Exploring Graph Properties ................................ 7-7
- Showing All Data Channels for Graphing ................. 7-11

## Appendix A  Torque Cell Calibration

## Appendix B  Keyboard Shortcuts

- Using MakeRun Screen Keyboard Shortcuts ............... B-2
- Using Graph Screen Keyboard Shortcuts ................. B-3
- Using TreeView Keyboard Shortcuts ...................... B-3
- Using General Keyboard Shortcuts ....................... B-3

## Appendix C  User License Agreement

For Dynojet Research Software WinPEP 7
# Appendix D  Analog Configuration

- Configuring the Analog Channel(s) .................. D-2
- Customizing Sensor Tables .......................... D-4
- Saving and Loading Sensor Tables .................. D-5
- Editing a Gauge .................................... D-6
- Configuring the Graph ............................... D-8

# Appendix E  Advanced Breakout Board

- Configuring the Advanced Breakout Board ......... E-3
- Establishing a Connection ............................ E-4
- When the ABOB is Not Connected .................... E-5
- Troubleshooting Connection Errors ................ E-5
- Selecting Advanced Brake Controller Braking Configuration .................. E-6
- Using Gauges Tied Without Speed Balance .......... E-7
- Setting Gauges Tied to Off .......................... E-8
- Selecting Data Channels for Gauges ................. E-9
- Using Templates .................................... E-10
- Using Load Control with The Advanced Brake Controller .................. E-11

# Appendix F  Data Link Module - HD Delphi ECM

- Configuring the Data Link Module .................. F-2
- Establishing a Connection ............................ F-3
- Troubleshooting Connection Errors ................ F-4
- Data Link Module Diagnostic Codes ................. F-5
- Saving Diagnostic Codes as a Text File ............ F-5
- Clearing Trouble Codes .............................. F-6
- Selecting Data Link Module Data Channels to Use with WinPEP ........ F-7
- Save As Default ..................................... F-7
- Configuring the MakeRun screen .................... F-8
- Viewing the Results ................................ F-10

# Appendix G  DiabloSport Predator

- DiabloSport Predator Set Up ........................ G-2
- Configuring DiabloSport Predator .................. G-2
- Configuring the MakeRun screen .................... G-6
- Viewing the Results ................................ G-8
Thank you for purchasing WinPEP 7, Dynojet’s performance evaluation program. Dynojet’s software and dynamometers will give you the power to get the maximum performance from the vehicles you evaluate. Whether you are new to the benefits of a chassis dynamometer or an experienced performance leader, Dynojet provides you with professional results.

Document Part Number: 98118103
Version 2
Last Updated: 7-05-06

In this chapter:

Conventions Used In This Manual, page 1-2
Technical Support, page 1-2
Computer Specifications, page 1-3
License Agreement, page 1-3
Registration, page 1-3
Custom Installation, page 1-8
Dynamic Help Files, page 1-9
Removing or Repairing an Installation, page 1-10
INTRODUCTION

Before you begin using WinPEP 7 (Performance Evaluation Program for Windows), be sure to read this guide for software installation instructions, program features, and other important information. The Dynojet WinPEP 7 User Guide provides detailed information about WinPEP 7 features and commands, a theoretical background, and a hands-on tutorial. This guide is designed to be a reference tool in your everyday work.

CONVENTIONS USED IN THIS MANUAL

The conventions used in this manual are designed to protect both the user and the equipment.

<table>
<thead>
<tr>
<th>example of convention</th>
<th>description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="example" alt="CAUTION" /></td>
<td>The Caution icon indicates a potential hazard to the dynamometer equipment. Follow all procedures exactly as they are described and use care when performing all procedures.</td>
</tr>
<tr>
<td><img src="example" alt="WARNING" /></td>
<td>The Warning icon indicates potential harm to the person performing a procedure and/or the dynamometer equipment.</td>
</tr>
<tr>
<td><img src="example" alt="RECORD #" /></td>
<td>The Record # icon reminds you to record your dynamometer and/or eddy current brake (retarder) number on the inside cover of this manual.</td>
</tr>
<tr>
<td><strong>Bold</strong></td>
<td>Highlights items you can select on in the software interface, including buttons and menus.</td>
</tr>
<tr>
<td>▷</td>
<td>The arrow indicates a menu choice. For example, “select <strong>File ➤ Open</strong>” means “select the <strong>File</strong> menu, then select the <strong>Open</strong> choice on the <strong>File</strong> menu.”</td>
</tr>
</tbody>
</table>

TECHNICAL SUPPORT

For assistance, please contact Dynojet Technical Support at 1-800-992-3525, or write to Dynojet at 2191 Mendenhall Drive, North Las Vegas, NV 89081. Visit us on the World Wide Web at [www.dynojet.com](http://www.dynojet.com) where Dynojet provides state of the art technical support, on-line shopping, and press releases about our latest product lines.
WINPEP 7 SPECIFICATIONS

Your WinPEP 7 software is dynamometer/drum specific. That means that the precise drum mass for your individual dynamometer has been calibrated and tied directly to the WinPEP 7 software that came with your dynamometer. The software will not record accurate results if it is used with any other dynamometer.

COMPUTER SPECIFICATIONS

You will need to provide a computer system to run the WinPEP software.

<table>
<thead>
<tr>
<th>minimum system requirements</th>
<th>recommended systems requirements</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Microsoft® Windows 2000/XP</td>
<td>• Microsoft® Windows 2000/XP</td>
</tr>
<tr>
<td>• Pentium 800 MHz Processor</td>
<td>• 2.4 GHz Processor or greater</td>
</tr>
<tr>
<td>• 256 MB of available RAM</td>
<td>• 256 MB of available RAM or greater</td>
</tr>
<tr>
<td>• one COM port, two COM ports for Tuning Link</td>
<td>• one COM port, two COM ports for Tuning Link</td>
</tr>
<tr>
<td>• 800 x 600, 256 color monitor (SVGA)</td>
<td>• 1280 x 1024 256 color monitor (SVGA) or better</td>
</tr>
<tr>
<td>• 1.2 gigabyte hard drive</td>
<td>• 1.2 gigabyte hard drive</td>
</tr>
<tr>
<td>• 30 MB of available hard-disk space</td>
<td>• 100 MB of available hard-disk space</td>
</tr>
<tr>
<td>• CD ROM and floppy disk drive</td>
<td>• CD ROM and floppy disk drive</td>
</tr>
<tr>
<td>• printer, if hard copies are needed</td>
<td>• printer (preferably HP DeskJet®)</td>
</tr>
</tbody>
</table>

LICENSE AGREEMENT

The user license agreement for WinPEP 7 can be found in Appendix C of this manual. Please read the User License Agreement carefully and be sure you understand and accept the terms of the agreement.

REGISTRATION

Registering your software helps Dynojet provide technical support and inform you about new software developments. To register, go to www.winpep.com.
WINPEP 7 INSTALLATION

Follow these steps to install WinPEP 7 on your computer.

**Note:** It is strongly recommended that you exit all other programs before running this install program.

1. Insert the WinPEP 7 CD in your CD-ROM drive. The launch program will run automatically showing the InstallShield Wizard, see Figure 1-2.
   
   If auto-run is disabled on your computer, click **Start** on the Windows® task bar, and click **Run**. Type D:\setup.exe, where D is the letter that corresponds to your CD-ROM drive.

2. Click **Next** to continue.

   ![InstallShield Wizard Window](image)

   *Figure 1-2: InstallShield Wizard Window*
3 Carefully read the WinPEP 7 license agreement and click **Next** to continue.
To install WinPEP 7, you must accept this agreement. If you choose Cancel, the InstallShield Wizard will close.

**Note:** Be sure to read and understand the license agreement. A copy of the license agreement can be found in Appendix C of this manual.

![Figure 1-3: Software License Agreement Window](image)

4 Select the setup type of installation you prefer and click **Next** to continue. For details on compact and custom installations, see “Custom Installation” on page 1-8.

![Figure 1-4: Setup Type Window](image)
5 Select the location where the WinPEP 7 software will be installed and click **Next** to continue.

*Note:* Dynojet recommends that you do not change the default destination folder.

![Choose Destination Location Window](image)

**Figure 1-5: Choose Destination Location Window**

6 Enter your information and click **Next** to continue.

![Shop Information Window](image)

**Figure 1-6: Shop Information Window**
7 Review the settings and click **Next** to begin copying files.

![Figure 1-7: Start Copying Files Window](image)

8 Click **Finish** to complete Setup.

![Figure 1-8: InstallShield Wizard Complete Window](image)

The installation is complete. You may now run WinPEP 7 by double-clicking the program icon installed on your desktop or on your start menu.
CUSTOM INSTALLATION

If you prefer to select which portions of the software are installed, choose Custom Install from the InstallShield Wizard Setup Type screen (refer to “Setup Type Window” on page 1-5). When you select Custom you will see the options shown in Figure 1-9. Use your mouse to select the features you want to install by selecting their boxes so that they appear checked.

![Custom Install from InstallShield Setup Type](image)

COMPACT INSTALLATION

The compact installation does not install the Help Files, Utilities, Desktop Shortcut, Manuals, or Sample Runs.
**Dynamic Help Files**

When you select the Complete Installation or choose a Custom Installation with the Manuals feature selected, a subfolder named Root is created within the WinPEP 7 folder. Any legitimate Adobe Portable Document Format (.pdf) file that is copied into this folder automatically appears listed in your help menu.

When you install WinPEP 7, manuals install that are useful for your type of dyno. For example, if you are using a motorcycle dyno, when you pick **Help ➤ Manuals** you will see a listing for Motorcycle Dyno Manuals, but not necessarily for Automotive Dyno Manuals.

To add your own files to the Manuals list, simply use your desktop My Computer icon and copy any valid .pdf file into the folder named Root located inside the WinPEP installation folder.

The directory structure for the help files is shown in Figure 1-10.

![Figure 1-10: WinPEP 7 Directory Structure for Help Files](image-url)
REMOVING OR REPAIRING AN INSTALLATION

If you have already installed WinPEP and you launch the setup program from the CD-Rom, the options to Remove/Repair, Remove Application Only, or Remove All will appear as shown in Figure 1-11. To remove an installation you can also use the Add or Remove Programs selection from the Control Panel.

Figure 1-11: Using WinPEP Setup Program to Remove or Repair an Installation
Understanding the theory and layout of your WinPEP software helps you build a solid foundation upon which you can build advanced skills quickly.

In this chapter:

- How Your Dyno Works, page 2-2
- Hardware and Software, page 2-2
- Theory of Operation, page 2-2
- Dyno Electronics, page 2-4
- Dyno Electronics Symbols, page 2-5
- The Pendant, page 2-6
- WinPEP 7 Software Interface, page 2-7
- WinPEP 7 Menus, page 2-7
- Using WinPEP 7 Help, page 2-8
- Searching the User Manual, page 2-9
- On-Line Manuals for Your Dyno, page 2-10
- Tutorials, page 2-11
- WinPEP 7 Dialog Boxes, page 2-12
- Setting the User Level, page 2-14
- Managing DynoRun Files, page 2-15
- Creating a New Folder, page 2-17
- Dyno Run Files, page 2-18
HOW YOUR DYNO WORKS

Dynojet’s inertia dynamometer (dyno) is a measuring device for recording and displaying power and torque of an engine. Its method of measurement directly implements the engineering principles of power and torque. Correction factors assist in the comparison of these measurements under various test conditions, making computer hardware (your dyno electronics) and software (WinPEP 7) necessary to obtain, interpret, and display the data.

HARDWARE AND SOFTWARE

The dynamometer electronics acquire data, from the spinning dyno drum, necessary for power, torque, and correction factor calculations. This includes air temperature, absolute barometric pressure, humidity, drum timing, and engine RPM.

During a run, the data is stored in the dyno electronics memory.

After a dyno run is finished, data from the dyno electronics, calibration data, and user notes are saved to a file on the computer’s hard disk. When you use WinPEP to select a run, the data is loaded from the hard disk into computer memory. Data from up to twelve runs can be viewed in WinPEP at once.

The information collected can be used for viewing horsepower and torque graphs. Data can either be viewed as measured (“uncorrected”) or corrected to standard atmospheric conditions using WinPEP.

THEORY OF OPERATION

POWER

Power, in mechanical terms, is the ability to accomplish a specified amount of work in a given amount of time. By definition, one horsepower is equal to applying a 550 pound force through a distance of one foot in one second. In everyday terms, it would take one HP to raise a 550 pound weight up one foot in one second. So to measure horsepower, we need to know force (in pounds) and velocity (in feet per second).

Dynojet’s inertia dynamometer measures power just in this way. The dyno calculates velocity by measuring the time it takes to rotate the heavy steel drum one turn. The dyno measures force at the surface of the drum by indirectly measuring the drum’s acceleration. Acceleration is simply the difference in velocity at the surface of the drum from one revolution to the next. The force applied to the drum is calculated from acceleration using Newton’s 2nd law, F=MA, (F)orce equals (M)ass times (A)cceleration.

Power is coupled to the drum by friction developed between the driving tire of the vehicle and the knurled steel surface on the drum of the dynamometer.

TORQUE

When an object rotates around a point, the object’s speed of rotation depends on both an applied force and the moment arm. The moment arm is the distance from the
point of rotation to where the force is being applied. Torque is the product of the force and the moment arm. For example think about trying to spin a drum by wrapping a rope around the drum and then pulling on the rope. If the rope is wrapped around a drum of one foot radius and pulled with 550 pounds of force, the resulting torque is 550 foot-pounds.

The torque on the dyno’s drum can be calculated by multiplying the force applied by the drum’s radius. However, engine torque is not equal to the dyno’s drum torque because the gearing through the drive train changes the moment arm. The change in the moment arm is proportional to the ratio of engine speed to drum speed. Therefore, tachometer readings are necessary to calculate and display engine torque.

**Correction Factors**

The calculation of horsepower, or the accuracy of a Dynojet dynamometer, is not dependent on the location or conditions during the measurement. The performance of the internal combustion engine however, is sensitive to atmospheric conditions, especially air density and air temperature. To compare power measurements taken at different times or places, it is necessary to compensate for differing atmospheric conditions.

Correction Factors are used to compensate for different operating conditions while measuring engine horsepower. The typical correction factor (CF) is calculated based on the absolute barometric pressure, air temperature and the water content of the air used for combustion by the engine under test. The correction factor attempts to predict the engine horsepower if the engine were tested at sea level under standard pressure and temperature conditions.

Absolute barometric pressure is a measure of how hard the air molecules are being pushed closer to one another. The unit of measurement is typically inches of mercury (inches Hg). The more pressure, the more molecules there are in a liter of air and the more air the engine “gobbles up” during the intake stroke. Absolute barometric pressure is equal to relative barometric pressure only at sea level. Relative barometric pressure is reported at airports and by weather barometers. A good approximation for converting relative barometric pressure to absolute barometric pressure is:

\[
\text{AbsHg} = \text{RelHg} \cdot \left(\frac{\text{Elev}}{1000}\right)
\]

Where:

- AbsHg is Absolute barometric pressure.
- RelHg is Relative barometric pressure.
- Elev is test location elevation in feet above sea level.

Humidity is the percentage of a volume of air that is occupied by water vapor. Water vapor displaces oxygen and reduces the amount of combustion air ingested during the intake stroke.

Air temperature is the temperature of the air entering the intake system of the engine under test. In some cases this is ambient air temperature, but in other cases the intake air is significantly heated by the engine and is different than ambient air. Heat tends to spread air molecules apart. So as temperature increases, there are less molecules in a liter of air and less air is swallowed during the intake stroke.

Dynojet’s WinPEP 7 software uses the SAE’s latest correction formula (June 1990). This formula assumes a mechanical efficiency of 85% and is much more accurate than earlier formulas at extreme conditions.
DYNO ELECTRONICS

The standard dyno electronics package is comprised of four interconnected modules:

<table>
<thead>
<tr>
<th>module</th>
<th>description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU Module</td>
<td>Contains a 32-bit processor which acquires data from the expansion modules and communicates to the main computer running the WinPEP software. The processor queries the expansion modules to determine their identity and capabilities.</td>
</tr>
<tr>
<td>Input/Output Module</td>
<td>Sends and receives data from the dyno and the pendant. This module also contains a buzzer and a light which are activated when either the vehicle or the dyno speed limit is approached.</td>
</tr>
<tr>
<td>RPM Module</td>
<td>Receives and processes signals from up to two inductive pickups for measurement of engine RPM. Each input has an automatic gain circuit to compensate for a wide variance of ignition systems.</td>
</tr>
<tr>
<td>Atmospheric Sensing Module</td>
<td>Measures absolute pressure, air temperature, and relative humidity. The measurements are used by WinPEP to correct power and torque measurements to standard atmospheric conditions according to a DIN, SAE, or other formula.</td>
</tr>
</tbody>
</table>

![Figure 2-1: Dyno Electronics](image)

3-pin power plug

9-pin RS-232 socket

Power

25-pin socket

Inductive pickup socket

Input/output module

RPM module

Atmospheric sensing module

9-pin handheld pendant

System expansion connector
## Dyno Electronics Symbols

Symbols on the dyno electronics modules help you understand their function. A description of the module symbols and functions follows.

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Lightning Bolt" /></td>
<td>Shows when the module is receiving power.</td>
</tr>
<tr>
<td><img src="image" alt="CPU" /></td>
<td>CPU module: the blue LED is lighted when data from the modules is being acquired and saved. Input/Output module: the amber LED flashes proportionally to the dyno drum rpm. Atmospheric Sensing module: the flashing amber LED indicates the module processor is operating properly.</td>
</tr>
<tr>
<td><img src="image" alt="Cable" /></td>
<td>Connects to the 25-pin shielded cable from the dynamometer.</td>
</tr>
<tr>
<td><img src="image" alt="Cable" /></td>
<td>Connects to the 9-pin pendant cable.</td>
</tr>
<tr>
<td><img src="image" alt="Cable" /></td>
<td>Connects to the 9-pin RS-232 PC serial communications port.</td>
</tr>
<tr>
<td><img src="image" alt="Cable" /></td>
<td>Connects a synchronization signal to a third party data acquisition system.</td>
</tr>
<tr>
<td><img src="image" alt="Cable" /></td>
<td>Connects a 12 volt DC power to a third party data acquisition system.</td>
</tr>
<tr>
<td><img src="image" alt="Cable" /></td>
<td>Connects to a 12 volt DC power supply or battery. The adjacent LED glows bright green when power is properly connected.</td>
</tr>
<tr>
<td><img src="image" alt="Switch" /></td>
<td>When this switch is on, power is supplied to all connected modules.</td>
</tr>
<tr>
<td><img src="image" alt="Lightning Bolt" /></td>
<td>Amber LED flashes at a steady rate when the power is on; flashes proportionally to the rpm when an rpm signal is detected, faster rpm equals faster blinking rate.</td>
</tr>
</tbody>
</table>

For more information on connecting your dyno electronics, see “Connecting the Dyno Electronics” on page 3-11.
The Pendant

The dyno electronics is equipped with a standard two-button pendant that lets you control sampling and braking from your vehicle. The pendant works with WinPEP 7; however, many of WinPEP 7’s newest features can only be controlled using the keyboard or mouse.

<table>
<thead>
<tr>
<th>press this button</th>
<th>to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Red</td>
<td>Turn on the emergency brake (apply 100% braking).</td>
</tr>
<tr>
<td>Green</td>
<td>Move to the next step in the run loop:</td>
</tr>
<tr>
<td></td>
<td>• Start/stop sampling</td>
</tr>
<tr>
<td></td>
<td>• Close Graph</td>
</tr>
<tr>
<td></td>
<td>• Close special MakeRun dialog boxes</td>
</tr>
<tr>
<td></td>
<td>Click and hold to toggle load control on and off (available only when load control is supported)</td>
</tr>
</tbody>
</table>

Figure 2-2: Standard Two Button Pendant
WINPEP 7 SOFTWARE INTERFACE

WinPEP 7 is designed to be user-friendly and intuitive. Once you understand the basic layout, it will be easy for you to obtain information efficiently. This section provides a quick look at standard interface controls, as well as features unique to WinPEP 7.

WinPEP 7 menus and dialog boxes conform to Microsoft Windows® conventions—with a few enhancements. If you are new to Windows®, consult the documentation resources provided with your computer for complete information about using Windows®.

The Graph screen is displayed by default when WinPEP 7 opens.

Figure 2-3: Graph Features

WINPEP 7 MENUS

There are two types of menus available in WinPEP 7. The menu bar, located across the top of the screen, and pop-up menus that are available when you right click key areas, such as: the TreeView, Graph Display, and ListView.

The menu bar displays the five menus available in WinPEP 7: File, Search, Tools, Display, and Help. Each menu contains groups of related commands. Some commands will be disabled depending on which screen you are currently in. Many commands have a keyboard shortcut list after their name. You will learn more about the menu bar in “The WinPEP 7 Menu Bar” on page 3-17.

Figure 2-4: WinPEP 7 Menus
WinPEP 7 includes complete documentation in online Help. From the WinPEP 7 menu bar, choose Help to display the Help menu as shown in Figure 2-5. You can also visit www.winpep.com to find user manuals and technical support.

Figure 2-5: Help Menu

Click Help ➤ WinPEP 7 User Guide to show this user manual as a Public Document Format (.pdf) file that you can browse and search.

Note: To display the manuals, you must have a program capable of displaying .pdf files installed. Dynojet recommends Adobe Reader 6.0 or higher.

Figure 2-6: On-Line User Manual
SEARCHING THE USER MANUAL

- Click the **Search icon** (which looks like a pair of binoculars) to search the on-line user manual. The search window opens on your screen as shown in Figure 2-7.

- Enter your search in the **field** below the prompt, “What Word or Phrase Would You Like to Search For?”

- Click the **Search button** or press the **Enter** key. The results of your search will be displayed as shown in Figure 2-8.

- Click on the items displayed in the right hand column under Results in order to jump to that section of the manual. Figure 2-8 shows the results when searching for the phrase “user level”.

---

**Figure 2-7: Search the User Manual**

**Figure 2-8: Search Results**
ON-LINE MANUALS FOR YOUR DYNO

On-line manuals are also available as .pdf files by choosing Help ➤ Manuals and selecting the manual you would like to view. In addition to the manuals provided by Dynojet, you can also add your own .pdf files to the directory \WinPEP 7\Root in order to see your own company manuals displayed on the help menu.

Figure 2-9: On-Line Manuals
USING THE TUTORIALS

You can watch video tutorials by choosing Help ➤ Tutorials and selecting the tutorial you would like to view. Use the navigation bar in the tutorial to stop, pause, move forward, or go back at any time during playback.

Figure 2-10: Video Tutorial Navigation Bar
WINPEP 7 DIALOG BOXES

Many menu items display dialog boxes after you select them. An example is shown in Figure 2-11. The dialog boxes in WinPEP 7 consist primarily of tabs, fields, drop-down lists, radio (option) buttons, check boxes, and buttons.

**Page Tabs**—Many dialog boxes provide multiple functions through tabs. By clicking a tab icon, you can display different sets of controls.

**Fields**—A field is a rectangular box for entering a specific value or information. For example, you can enter the run name in the Next Run Name field shown in Figure 2-11.

You can use the tab key to highlight the next field in a dialog box and shift+tab to highlight the previous field.

**Drop-down Lists**—A drop-down list is a small menu within a dialog box. A drop-down list contains various options for you to choose from. Click on the arrow to reveal the list.

**Radio (Option) Buttons**—A radio button lets you select options or turn options on and off. Selecting a radio button may activate other controls and may expand a dialog box to display more controls.

**Check Boxes**—A check box lets you turn options on and off. Selecting a check box may activate other controls and may expand a dialog box to display more controls.

**Buttons**—A button performs an action. If a button has a bold outline, you can press Enter when in any field of a dialog box to activate the button, rather than clicking the button with your mouse. A button may also include a drop-down list that lets you choose a type of action.

![Figure 2-11: WinPEP 7 Dialog Box Features](image)
Open, Save As Dialog boxes—These dialog boxes are used to open or save files; they include standard Windows® controls for navigating through disks and folders so you can locate files, or choose where you want to save files. WinPEP 7 includes additional areas for previewing graphs, notes, and titles.

Warning Dialog Box—A warning dialog box alerts you when there is a problem and often suggests a solution.

POWER THROUGH KEYBOARD COMMANDS

As you use WinPEP 7, you will develop your own working style. Maybe you will prefer to use the mouse and menu commands or you may find that you prefer the quick access to features provided by keyboard commands. A list of keyboard commands is available in
WinPEP 7 lets you work in two user levels: Novice and Advanced. To change the user level, click **Tools ➤ Environment Options** and click on the **General** tab.

WinPEP 7 defaults to Advanced Mode. Dynojet recommends you use Advanced Mode. Advanced Mode enables all WinPEP 7 features and functions giving you complete control over the software.

Figure 2-14: Environment Options Window—User Level
MANAGING DYNORUN FILES

The WinPEP 7 software makes it easy to create and store your dyno run files. Icons located near the bottom of the screen allow you to manage your folders and files, so that you can easily retrieve your dyno run results.

The default directory C:\DynoRuns is automatically created when you install the software, unless you selected to have a different default directory created. The default C:\DynoRuns directory is automatically mapped and shown with a red folder icon as shown in Figure 2-15. For more information on using the tree view and managing files, see “TreeView” on page 3-6.

![Figure 2-15: TreeView Showing Default Directory](image-url)
SAMPLE FILES

Sample files that were installed along with your software provide an example of well organized dyno run files that use folders (also called directories) arranged by the make and model of the vehicle being dynoed. Using folders makes it easy to find the information you want and to compare data for different vehicles.

You can double-click on the DynoRuns folder to expand its contents. You should see the Samples folder listed below the DynoRuns folder as shown in Figure 2-16. To expand (or shrink) the contents of a folder, double-click on it or pick the adjacent (+) plus sign. Figure 2-16 shows a list of folders organized into vehicle makes.

Figure 2-16: Showing the Sample Files

Figure 2-17 shows the contents of the Ford folder expanded. Inside it is a folder for the Mustang model dynoruns. To display the graph of a dyno run, you can double-click on it. Click on the Remove All Runs icon to clear the graph screen.

Figure 2-17: Graphing a Sample File
CREATING A NEW FOLDER

You can use the tree view to create new folders to manage your files. To keep your files organized, put your new folders inside the DynoRuns folder.

A new folder will appear in the treeview below the DynoRuns folder as shown in Figure 2-18 when you click the New Folder icon. New folders are created inside the currently selected folder which is shown highlighted.

You can replace the text, “New Folder”, by typing the name you would like to have appear for your folder, such as your customer’s name or the make of the vehicle being tested and then pressing the Enter key.

The current folder name appears in the title bar as shown in Figure 2-19 so that you can tell where your dyno run files will be stored.

Creating separate folders for each customer’s dyno runs within a make and model structure is a good practice. It lets you find the appropriate runs quickly and also helps you get the most from WinPEP’s ability to automatically increment the run file names.

Figure 2-18: Creating a New Folder

Figure 2-19: Title Bar Showing Current Folder Name.
**DYNO RUN FILES**

The first file you sample is named runfile_001.drf by default. It is stored in the C:\DynoRuns folder unless you have changed from the default settings.

Figure 2-20 shows Customer1 as the current folder. The open folder icon appears next to it inside the C:\DynoRuns folder. The new runs are stored in that folder.

File names automatically increment for each successive run.

![Figure 2-20: Dyno runs Stored in the Current Folder](image)
This chapter provides the information you need to quickly start using the WinPEP 7 software to view dyno runs and connect and troubleshoot your dyno electronics.

In this chapter:

- Using WinPEP 7, page 3-2
- Starting WinPEP 7, page 3-2
- WinPEP’s Screens, page 3-2
- The Graph View Screen, page 3-3
- TreeView, page 3-6
- ListView, page 3-9
- MakeRun and Your Dyno Electronics, page 3-10
- Com Port Selection, page 3-10
- Connecting the Dyno Electronics, page 3-11
- Troubleshooting the Dyno Electronics, page 3-13
- Replacing the Fuses, page 3-13
- Exploring the MakeRun Screen, page 3-14
- Load Template, page 3-16
- The WinPEP 7 Menu Bar, page 3-17
- File Menu page 3-17
- Search Menu, page 3-17
- Tools Menu, page 3-18
- Display Menu, page 3-19
- Help Menu, page 3-20
STARTING WINPEP 7

You can start WinPEP 7 two ways: by double-clicking the desktop icon or by selecting Start ➔ All Programs ➔ WinPEP 7 ➔ WinPEP 7.

When WinPEP starts, the Graph View, shown in Figure 3-21 shows by default.

WINPEP’S SCREENS

WinPEP’s two screens are:

• the Graph View screen
• the MakeRun screen.

Icons at the left of the toolbar let you switch from the Graph View screen to the MakeRun screen.

The Graph View screen is optimized for displaying your dyno runs graphically.

The MakeRun screen lets you connect with your dyno electronics to sample and store dynoruns. Refer to “Exploring the MakeRun Screen” on page 3-14

Note: The MakeRun screen is only accessible if you are using WinPEP as a dyno control system. The MakeRun button and the MakeRun screen will not be visible when the software is used exclusively as a run viewer.
EXPLORING THE GRAPH VIEW SCREEN

The Graph View contains features that can be accessed from the menu choices at the top of the Graph window, by clicking on the buttons in the toolbar, or by right clicking to show options.

<table>
<thead>
<tr>
<th>screen element</th>
<th>function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title bar</td>
<td>The area displaying the name of the screen you are currently working in, the current run directory, and current run name.</td>
</tr>
<tr>
<td>Menu bar</td>
<td>The area containing menu options.</td>
</tr>
<tr>
<td>Navigation Toolbar</td>
<td>A dockable toolbar that contains shortcuts for moving between the Graph and MakeRun screens.</td>
</tr>
<tr>
<td>Graph Toolbar</td>
<td>A dockable toolbar that contains shortcuts to many of the menu commands and commonly used features.</td>
</tr>
<tr>
<td>TreeView</td>
<td>The area that displays a tree structure for viewing dyno runs allowing access to the runs from an enhanced Windows® tree format. Right click on the tree to access the tree menu. The TreeView is only available in Advanced Mode.</td>
</tr>
<tr>
<td>ListView</td>
<td>The area displaying information about the run(s) currently graphed including the file name, title, date, type, location, and average gear ratio.</td>
</tr>
<tr>
<td>Graph Display</td>
<td>The area in which you view the run data in graph format.</td>
</tr>
<tr>
<td>Axis Selection Button</td>
<td>Lets you access the axis channels. As you move your cursor over the axis label, the axis selection button will appear.</td>
</tr>
<tr>
<td>Axis Channel Label</td>
<td>Displays the current channel being graphed.</td>
</tr>
<tr>
<td>Axis Channels</td>
<td>A window that contains all the available channels for that axis. Available channels may differ depending on the dyno model and configuration.</td>
</tr>
<tr>
<td>Scale Mode Display</td>
<td>Displays the current scaling mode, auto (default) or manual.</td>
</tr>
</tbody>
</table>
EXPLORING THE GRAPH TOOLBAR

The Graph toolbar is a collection of buttons allowing quick access to commonly used graph features.

Figure 3-22: Location of the Graph Toolbar
A description of the toolbar buttons and functions follows.

<table>
<thead>
<tr>
<th>press this button</th>
<th>to</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Fill button" /></td>
<td>Fill the entire window with the graph.</td>
</tr>
<tr>
<td><img src="image" alt="Two axes button" /></td>
<td>Display the graph with two vertical axes (normal).</td>
</tr>
<tr>
<td><img src="image" alt="Four axes button" /></td>
<td>Display the graph with four vertical axes.</td>
</tr>
<tr>
<td><img src="image" alt="Six axes button" /></td>
<td>Display the graph with six vertical axes.</td>
</tr>
<tr>
<td><img src="image" alt="Correction factor" /></td>
<td>The correction factor changes the view of the graph using either SAE, DIN, EEC, JIS, STD, or Uncorrected correction factors.</td>
</tr>
<tr>
<td><img src="image" alt="Smoothing level" /></td>
<td>Smoothing lets you to show six different levels of detail in the graph. Level zero shows the most detail while level five shows the least detail. Level three is the default setting.</td>
</tr>
<tr>
<td><img src="image" alt="Remove button" /></td>
<td>Remove all currently graphed runs displayed in the ListView.</td>
</tr>
<tr>
<td><img src="image" alt="Magnification button" /></td>
<td>Change the magnification level in the graph display. Clicking and dragging on the graph selects a zoom box. Clicking and dragging on any axis zooms in and out on that axis only.</td>
</tr>
<tr>
<td><img src="image" alt="Panning button" /></td>
<td>Move the graph around inside the window.</td>
</tr>
<tr>
<td><img src="image" alt="Cursor button" /></td>
<td>Move the vertical cursor or select runs (do not pan or zoom).</td>
</tr>
<tr>
<td><img src="image" alt="Scaling button" /></td>
<td>Restore the graph to default scaling.</td>
</tr>
</tbody>
</table>
Using a tree structure for viewing dyno runs lets you access your runs from an enhanced Windows® tree format. The TreeView is only available in Advanced Mode.

Figure 3-1: TreeView
**Right click** the file or folder to view the available options. The menu display depends on whether you have a folder (directory) or a file (run) selected. A description of these options are listed below. To see a list of keyboard shortcuts, refer to Appendix B.

![Right Click to Show File Shortcuts](image)

**Figure 3-2: Right Click to Show File Shortcuts**

When a File is Selected

- **Load Run** — places the selected run file(s) into the ListView for graphing.
- **Cut/Copy/Paste** — cut removes the selected run file(s) and places them on the clipboard; copy places the selected run file(s) on the clipboard without removing them; and paste places the clipboard contents into the selected location.
- **Delete** — deletes the run file.
- **Rename** — renames the selected run.
- **Renumber** — automatically renumbers the runs to fill in gaps in the number sequence.
- **Find Run Files** — opens the Search dialog box.
- **Refresh** — forces WinPEP 7 to re-scan the hard drive and update the TreeView.
CHAPTER 3

TreeView

WHEN A FOLDER IS SELECTED

- **New Folder** — adds a new folder to store runs in. When you test a new make, model, or customer’s vehicle, you can create a new folder to store these new runs.

- **Cut/Copy/Paste** — cut removes the selected run file(s) and places them on the clipboard; copy places the selected run file(s) on the clipboard without removing them; and paste places the clipboard contents into the selected location.

- **Delete** — deletes the selected directory and all of the sub folders and files in that directory.

  **Note:** Deleting a mapped directory (one that appears with a red folder) will not delete the real directory. When deleting folders inside a mapped directory (ones that appear yellow), the real directory and files will be deleted. After selecting to delete the file, if you do indeed intend to delete them, click Yes at the prompt, “Are you sure you want to remove the folder and move all of its contents to the recycle bin?” If you wish to restore the deleted files, locate them in the recycle bin and restore them.

- **Rename** — renames the selected directory.

- **Renumber** — automatically renumbers all runs in the currently selected folder(s) to fill in gaps in the number sequence.

- **Map Directory** — displays a copy of a local or network directory making your run files easier to find. Use Map Directory for run file directories you use frequently.

![Figure 3-3: Right Click to Show Folder Shortcuts](image)

COMMON TO BOTH

- **Sort Runs By** — rearranges the files by date or file name (default).

- **Display Details** — displays the date and time after the run name.

- **Recursive Renumbering** — if this option is on, selecting Renumber will renumber all the run files in all the selected directories and their sub directories. The run files will be automatically renumbered to eliminate gaps in their number sequence.
LISTVIEW

The ListView displays information about the run(s) currently graphed including the file name, title, date, type, location, and average gear ratio. Right click the ListView to view the available options. A description of these options are listed below.

- **View Run Info** — lets you view the information stored in the run file. You can only make changes to the Run Title, Run Type, and Notes.
- **Remove Selected Runs** — removes the highlighted run(s) from the list of runs displayed in the ListView.
- **Remove All Runs** — removes all of the runs displayed in the ListView.
- **Change Line Style** — lets you change the line style and colors used for graphing a dyno run. See “Formatting Graphs” on page 7-2 for more details.
MAKERUN AND YOUR DYNO ELECTRONICS

The MakeRun screen is only accessible if you are using WinPEP as a dyno control system. The WinPEP software’s Graph View screen can be used to view your dyno runs whether or not you have the dyno electronics connected.

THE DATA7.CFG FILE

When you install WinPEP as a dyno control system, a file named Data7.cfg is created on your computer. (A file named Data7-2.cfg is created if you have two dyno drums.) This file stores the specific information about your dyno drum. This file must exist in the correct location on your computer in order for WinPEP to communicate with your dyno electronics.

Note: You will not see the MakeRun icon on your screen unless you have your dyno electronics connected to your computer, turned on and functioning properly, and the Data7.cfg file in the correct location on your computer.

To display the MakeRun screen, click the MakeRun button on the toolbar or select Display ➤ MakeRun Screen from the menu choices. The Make Run Screen should appear similar to Figure 3-5.

COM PORT SELECTION

The dyno electronics is connected to a communication (com) port on the back of your computer. There may be several com ports on your computer and in order for WinPEP 7 to communicate with the dyno electronics, the program must know which com port is being used. If you know which com port is being used, you can manually select the port. Make sure you are in the MakeRun screen then select Tools ➤ MakeRun Options ➤ Dyno Port and choose the com port. If you do not know the correct port, use the Find Dyno Electronics feature.
CONNECTING THE DYNO ELECTRONICS

The “Not Connected” message in the MakeRun Status Bar, shown in Figure 3-5, indicates the computer is not currently communicating with the dyno electronics.

Figure 3-5: MakeRun Screen with the Dyno Electronics Not Connected
Use the following steps to verify the dyno electronics is properly connected to your computer and communicating with WinPEP 7.

1. Verify the dyno electronics is on and connected to your computer.
2. Make sure you are in the MakeRun screen.

   WinPEP 7 automatically searches for the dyno electronics.

   If WinPEP 7 is unable to find the dyno electronics, a message telling you the dyno electronics was not found will appear. Verify the dyno electronics is on and connected to your computer. Have WinPEP 7 search for the dyno electronics again.

4. In our example, the dyno electronics was found. Click OK.

   The message, “Clear Area Behind Dyno!” in the Status Bar indicates WinPEP 7 is connected and ready to proceed.

![Figure 3-6: Dyno Electronics—Connected](image-url)
TROUBLESHOOTING THE DYNO ELECTRONICS

2. Verify the serial cable is connected to the dyno electronics. Unplug the cable and plug it back in.
3. Verify the serial cable is connected to the computer. Unplug the cable and plug it back in.
4. Verify the dyno electronics is on and the green power LEDs on all the modules are illuminated bright and equally.
   Note: A dim green light may indicate a blown fuse. Refer to “Replacing the Fuses in the Dyno Electronics”.
5. Launch WinPEP 7.
6. Repeat the steps for connecting the dyno electronics.
   Note: If you have tried these steps and your dyno electronics is still not communicating with your computer, verify that the file Data7.cfg exists in your WinPEP software installation directory.

REPLACING THE FUSES IN THE DYNO ELECTRONICS

The CPU module uses two fuses while the other modules use one fuse.

⚠️ WARNING

Hazardous voltage. To avoid risk of electrical shock, disconnect all power to the dyno electronics.

1. Gently remove the fuse holder from the back of the module.
2. Replace the fuse with a fuse type listed below.
3. Firmly replace the fuse holder in the back of the module.

⚠️ CAUTION

For continued protection against risk of fire, replace only with a fuse of the same type and having the same electrical rating.

<table>
<thead>
<tr>
<th>part number</th>
<th>fuse description</th>
<th>module used with</th>
</tr>
</thead>
<tbody>
<tr>
<td>54210020</td>
<td>Fuse, 1/4A, 250V, 5mm x 20mm</td>
<td>CPU module</td>
</tr>
<tr>
<td>54210300</td>
<td>Fuse, 3A, 250V, 5mm x 20mm, FA</td>
<td>CPU module</td>
</tr>
<tr>
<td>54210100</td>
<td>Fuse, 1 AMP, 250V, 5mm x 20mm</td>
<td>I/O module, RPM module, and Atmospheric Sensing module</td>
</tr>
</tbody>
</table>
EXPLORING THE MAKERUN SCREEN

The MakeRun screen contains features that can be accessed from the menu choices at the top of the MakeRun window, by clicking on the buttons in the toolbar, and even through your pendant. A description of the functions and displays follows.

<table>
<thead>
<tr>
<th>screen element</th>
<th>function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title bar</td>
<td>The area displaying the name of the screen you are currently working in, the current run directory, and current run name.</td>
</tr>
<tr>
<td>Menu bar</td>
<td>The area containing drop down menu options.</td>
</tr>
<tr>
<td>Navigation Toolbar</td>
<td>A dockable toolbar that contains shortcuts for moving between the Graph and MakeRun screens.</td>
</tr>
<tr>
<td>MakeRun Toolbar</td>
<td>A dockable toolbar that contains shortcuts to many of the menu commands and commonly used features.</td>
</tr>
<tr>
<td>MakeRun Screen</td>
<td>The area in which you view the template. Templates allow the user to save and restore specific views. Each view is a combination of gauges, bars, trend line graphs, LEDs, and digital displays. Each of these controls is associated with one or more data channels.</td>
</tr>
<tr>
<td>Load Control Set Point Edit</td>
<td>The area in which you manually enter the load control set point. Use the arrows to increase or decrease the set point by the current step size on the currently selected gauge or click on the load control value edit field and enter a specific value. Edit the current step size (amount of increase/decrease in the set point value) in the Gauge Property Editor.</td>
</tr>
</tbody>
</table>
EXPLORING THE MAKERUN TOOLBAR

The MakeRun toolbar is a collection of buttons allowing quick access to commonly used MakeRun features. A description of the toolbar buttons and functions follows.

<table>
<thead>
<tr>
<th>press this button</th>
<th>to</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Button Image]</td>
<td>Open the MakeRun Configuration dialog box.</td>
</tr>
<tr>
<td>![Button Image]</td>
<td>Turn on Gauge editing and open the Gauge toolbar.</td>
</tr>
<tr>
<td>![Button Image]</td>
<td>Automatically start and stop a run.</td>
</tr>
<tr>
<td>![Button Image]</td>
<td>Enable Load Testing.</td>
</tr>
<tr>
<td>![Button Image]</td>
<td>Start/stop sampling. This button corresponds to the green button on your pendant and Enter on your keyboard.</td>
</tr>
<tr>
<td>![Button Image]</td>
<td>Start/stop Load Control. This button may be disabled if your dyno does not support load control. This button corresponds to the letter L on your keyboard.</td>
</tr>
<tr>
<td>![Button Image]</td>
<td>Turn on/off the brake. This button corresponds to the red button on your pendant and the Spacebar on your keyboard.</td>
</tr>
</tbody>
</table>
LOADING A TEMPLATE

You can load a template to display gauges you previously saved in a template file. To learn more about creating your own templates, refer to “Creating and Editing Gauges (Templates)” on page 6-12. Registered users can also download additional templates from the internet at http://www.winpep.com/auth/downloads.php. Ask your salesperson or technician if you need help creating a login name and password.

The following steps describe how to load a template:

1. Make sure you are in the MakeRun screen.
2. Verify you are connected to the dyno electronics. Refer to “Dyno Electronics” on page 2-4 for more information.
3. Select File ➤ Load Template. An Open dialog box will appear as shown in Figure 3-8.
4. Browse to a directory that contains Gauge Template files (*.tem). WinPEP7 installs with several default templates. The templates are in the WinPEP7 install directory in a folder called Templates.
5. Select a template and click Open. The gauges saved in that template will appear on the MakeRun screen.

Figure 3-8: Load Template
THE WINPEP 7 MENU BAR

The WinPEP 7 menu bar is comprised of the file, search, tools, display and help menus.

FILE MENU

**Open**—lets you browse to any directory containing run files and select files for viewing. Open is available only in the Graph screen.

**Export Graph**. lets you save an image of the current graph to a file. Export Graph is available only in the Graph screen. The following image formats are supported:

- JPEG, JPG Joint Photographic Expert Group
- BMP Windows Bitmap
- EMF Enhanced Metafile
- WMF Windows Metafile

**Export Data**—lets you export the data used to construct the graph to a file or a printer. Export Data is available only in the Graph screen.

**Save Template**. lets you save the gauges displayed on the MakeRun screen as a template. Save Template is available only in the MakeRun screen while in Edit Mode.

**Load Template**. displays a previously saved template of gauges in the MakeRun screen. Load Template is available only in the MakeRun screen.

**Reopen**. displays a list of recently viewed run files. Select any run file to display that run on the graph. Reopen is available only in the Graph screen.

**Remove All Runs**. removes all runs currently selected on the graph. Remove All Runs is available only in the Graph screen.

**Printer Setup/Print Preview/Print**. These commands are only available in the Graph screen. These commands may be used to preview, edit, and print simple output of the graph. Note that the Conditions will always be printed. Be sure to set the paper orientation to landscape in the printer setup. These commands are available only in the Graph screen.

**Exit**. exits WinPEP 7 from both the MakeRun and Graph screens.

SEARCH MENU

**Find Run File**. opens the WinPEP Search window. This window lets you search for run files by name, titles containing certain text, and the advanced search lets you search by dates. This choice is only available when you are in the Graph screen. It appears grayed-out when you are in the MakeRun screen.

**Find Dyno Electronics**. searches the available com ports for the dyno electronics. If the dyno electronics is found, the correct com port is selected. If the dyno electronics is not found, an error message will appear. Refer to “Connecting the Dyno Electronics” on page 3-11 for more information on connecting the dyno electronics. Find Dyno Electronics is available only in the MakeRun screen.
TOOLS MENU

**Restore All Defaults**—restores all settings to default.

**MakeRun Options**—the different MakeRun options are discussed below. Many of these options are covered in greater detail later in this guide.

- **MakeRun Configuration**—displays the MakeRun Configuration dialog box.
- **PID Coefficients**—displays the PID Coefficients dialog box.
- **Torque Cell Calibration**—launches the Torque Cell Calibration Wizard. This wizard displays step by step instructions for calibrating the torque cell. Refer to Appendix A for more information on calibrating the torque cell.
- **Analog Configuration**—displays the Analog Configuration dialog box. Refer to Appendix D for more information.
- **Dyno Electronics Information**—displays information about the dyno electronics.
- **Edit Mode**—lets you modify and add gauges to the MakeRun screen.
- **Template Options**—displays the Template Options dialog box used to configure the gauges on the MakeRun screen.
- **Gauge Configuration**—displays the Gauge Configuration dialog box used to edit all gauges currently displayed on the MakeRun screen.
- **Dyno Port**—lets you select the com (communications) port used to communicate with the dyno electronics.

**Graph Options**—Displays a list of the options available while in the Graph screen. Refer to page 7-5 for more information.

- **Mouse Mode**—changes the mouse between point, pan, and zoom mode.
- **Cursor Options**—determines what will be displayed (run name, channel name) and what font size along with the intersection values.
- **Cursor**—turns the vertical cursor on and off. The cursor places a vertical line on the graph that will display the values where the line intersects the graphed runs.
- **Rescale**—resets the scale of the graph to standard.
- **UnZoom**—returns the viewing area to the previous magnification.
- **ReZoom**—returns the viewing area to the last unzoom magnification.
- **Black & White Mode**—removes all colors from the graph to help with printing and faxing graphs.
- **Reset Line Styles**—resets the styles of the lines used to graph each run to their defaults.
- **Reset Colors**—resets the colors of the lines used to graph each run to their defaults.
- **Force Scaling**—forces left and right vertical scales to the same value. Some graph operations will reset this option.
- **Auto Scaling**—allows the graph to choose an appropriate scale for the data. Some graph operations will reset this option.
- **Snap to Scale**—forces left and right vertical scales to whole numbers. Some graph operations will reset this option.
• **Magnifier Box** — magnifies a small area of the graph and displays it in a box.

• **Display Negative** — When Display Negative is toggled on, all data is displayed. When off, the data is cut off below zero and only positive data will be displayed.

• **Display** — determines what will be displayed on the graph. When printing the graph, note that the Conditions will always be printed.

• **Correction Factor** — lets you select the correction factor applied to the data.

• **Smoothing** — lets you select the level of smoothing to be applied to the data.

• **Properties** — opens the Graph Options dialog box where you can customize the graph properties. Refer to page 7-6 for more information.

**System Information**—Displays information about the computer system.

**Drum Information**—Displays information about the dynamometer drum(s).

**Environment Options**—opens the Environment Options dialog box where you can customize the general WinPEP 7 settings and choose your default units.

• **General Tab** — lets you change your language, save your current settings, choose your toolbar size, and choose your user level. Refer to page 2-14 for more information on user levels.

  Show Complete Channel List On Graph — lets you choose to view only the common channels or all channels. Primarily only applies to 4x4 runs. This option is applied as runs are added to the graph, any runs already shown on the graph will not be affected.

  Use Advanced RPM Filtering — smooths out RPM signals with minor noise problems in them. This option is applied as runs are added to the graph, any runs already shown on the graph will not be affected.

• **Default Units Tab** — lets you choose a predefined unit setting or you can pick individual units to suit your specific needs.

**DISPLAY MENU**

**Toolbars**—lets you select which toolbars will be displayed.

**Graph Screen**—lets you navigate to the Graph screen.

**MakeRun Screen**—lets you navigate to the MakeRun screen.
HELP MENU


Manuals—Displays a list of the folders and files inside the WinPEP7\Root directory. Your computer should have Adobe Reader installed in order to view the manuals. When you install WinPEP 7, the software installs the manuals that are appropriate for your dyno. If you have a motorcycle dyno, the motorcycle dyno manuals will be installed. If you have an automobile dyno, the automobile dynos will install automatically. You can add your own manuals in .pdf file format into the WinPEP7\Root folder in order to have them display on this list.

Tutorials—displays a list of video tutorials. Click on a tutorial to view the video.

WinPEP Direct—allows registered users to access WinPEP software information and updates at www.winpep.com on the Internet.


About—displays version information for WinPEP 7, Data32.dll, Resource.dll, and Hardware32.dll.
Dynojet’s advanced engineering delivers the precise horsepower measurements you need to make quick and accurate evaluations of engine performance and drive train problems. This chapter describes how to make dyno runs that provide safe, reliable road testing right in the shop.

In this chapter:

- Making a Test Run, page 4-2
- Making a Run, page 4-3
- Making a Run—Negative Horsepower, page 4-7
- Negative Horsepower Test—Drive Train, page 4-8
- Negative Horsepower Test—Different Brands of Oil, page 4-9
MAKING A RUN

Your Dynojet dynamometer combined with WinPEP 7 produces consistent, easily interpretable power graphs. Use the following instructions to ensure repeatable and accurate measurements.

Note: For detailed information on how to load your vehicle on the dyno, connect the RPM pickups, and make any pre-run inspections, refer to your dynamometer installation guide.

MAKING A TEST RUN

1. Start WinPEP 7 and go to the MakeRun screen.
2. Verify the vehicle is secured properly.
3. Place the vehicle in a low gear and release the dyno brake using the hand held pendant.
4. Slowly accelerate the vehicle to 20 m.p.h.
5. Test the tachometer operation.
   5a. Rev the engine. The gauges on the computer screen should be moving. If the tachometer is moving but not registering the correct RPM values, the number of degrees of revolution of the crank shaft (the plug fires number) is incorrect.
   5b. Stop the vehicle, return to the MakeRun Configuration dialog box, and enter the correct value for plug firing order.
6. Press the red brake button to apply 100% braking and slow down the vehicle.

⚠️ CAUTION ⚠️

Using the vehicle’s rear brake to stop the drum at speeds over 30 m.p.h. can severely overheat the rear brake parts. Dynojet dynamometers with the mechanical brake, air brake, or eddy current brake accessory can be used to slow the vehicle and drum to a full stop at any speed. The vehicle’s brake should be used in an emergency stop situation only.

7. Shut the engine off and put the vehicle in gear (manual transmission) or neutral (automatic transmission).
8. Set the vehicle’s parking brake and leave the dyno brake on.
9. Perform a final inspection.
   • Verify the drive tire’s alignment on the dyno drums.
   • Make any adjustments to the tie-down straps as needed.
   • Perform any other safety checks that you deem appropriate to your particular situation.

You are now ready to make a high speed run on the dyno.
MAKING A RUN

1. Start and warm up the vehicle. To ensure repeatable and accurate measurements, the engine crank case must be at normal operating temperature.

   **Note:** Skilled operators perform at least three roll-on tests to assure the vehicle is fully warmed up to operating temperature. All three run graphs should overlay each other when the vehicle is at the correct temperature.

**WARNING**

When the vehicle is operating the exhaust system will be very hot. To avoid serious injury or damage, do not touch or allow anything to come in contact with the exhaust system.

2. Verify you are in the MakeRun screen.
3. Verify you are connected to the dyno electronics. Refer to “Dyno Electronics” on page 2-4 for more information.

   You can see in Figure 4-1, the message in the status bar, “Clear Area Behind Dyno!” indicates that the software is communicating with the dyno electronics.

   WinPEP 7 will automatically load one of several default templates the first time you run the software. The last template used will be loaded automatically.

   Refer to “Creating and Editing Gauges (Templates)” on page 6-12 for more information on creating and saving templates.

---

**Figure 4-1: Making a Run—Connected to the Dyno Electronics**
4 You may change the run directory.
   4a Click the **MakeRun Configuration** button. Refer to Figure 4-1.
   4b Choose a run directory.
   4c Click **OK**.

**Figure 4-2: Making a Run—Change Run Directory**

5 Release the dyno brake and the vehicle’s parking brake (if applicable).
6  Begin acceleration.
   • **Standard Transmission**—Place the vehicle in first gear and engage the clutch to start the drum rolling. Shift through gears to fourth and hold the RPM at the desired point. A good starting RPM is at the lowest RPM where there is little hesitation when you snap the throttle all the way open or floor the accelerator (usually around 2000 to 3000 RPM).
   • **Automatic Transmission**—Start the drum(s) rolling and accelerate to ten m.p.h.

7  Push the green sampling button on your pendant to begin sampling.

8  Snap the throttle all the way open (or floor the accelerator) and accelerate to redline.

   **Note:** If you are making a negative horsepower run, skip to "Making a Run—Negative Horsepower" on page 4-7.

The status bar will show the message, "Sampling...", the run timer will start, and the green indicator light will be on.

9  Let off the throttle and press the green sample button to end sampling.

10 Press the red brake button to apply 100% braking and slow down the vehicle.

   You can also press the red brake button to automatically end the run and apply 100% braking.

   **Note:** When using Load Control, Dynojet recommends using the brake button to end the run.
CHAPTER 4
Making a Run

**CAUTION**

Using the vehicle’s rear brake to stop the drum at speeds over 30 m.p.h. can severely overheat the rear brake parts. Dynojet dynamometers with the mechanical brake, air brake, or eddy current brake accessory can be used to slow the vehicle and drum to a full stop at any speed. The vehicle’s brake should be used in an emergency stop situation only.

By default, a graph of your run will appear.

11 To exit the graph window, press the green sample button on your pendant or click OK on the graph. The run file will be saved in your run directory. The first run with a particular file name will automatically end in _001

![Figure 4-4: Making a Run—Graph](image)

12 Repeat these steps to make another run.

**Note:** The next run will be configured using the previous run information. The file name will automatically be updated so that successive runs end their file names with _002, _003, and so forth.
MAKING A RUN—NEGATIVE HORSEPOWER

The dynamometer calculates horsepower (positive) by measuring how fast the drums accelerate. If drum deceleration was measured and graphed, we would be viewing negative horsepower. In order to show negative values on your graphs you need to turn this option on.

GRAPHING NEGATIVE VALUES

1. Choose Tools ➤ Graph Options ➤ Properties. You may also right click on the graph and choose Properties.
   
   The Graph Options dialog box will appear. This dialog box allows you to customize your graph view.

2. Click on the General tab.

3. In the View Options area, select Display Negative Values.

4. Click OK.

Figure 4-5: Making a Run—Display Negative Values
NEGATIVE HORSEPOWER TEST—DRIVE TRAIN

**CAUTION**

Performing the test in this example may exceed some vehicle’s design specifications. Check with the vehicle manufacturer before performing negative horsepower tests such as this one. This test could result in severe damage to your vehicle.

Negative horsepower can measure how much power is absorbed by your drive train and other parasitic losses (transmission, drive shaft, and tire friction). To graph drive train loss simply perform a roll-on test.

1. Follow steps 1-8 for “Making a Run” on page 4-3.
2. At redline, push the clutch in (manual transmission) or put the vehicle in neutral (automatic transmission). Allow the vehicle to coast to a stop.
3. When the drums are no longer turning, press the green sample button.
4. View the graph with negative horsepower enabled. This will display a positive and negative horsepower graph.

The amount of horsepower displayed below zero is how much power is being absorbed by the drive train at a given speed. Drive train losses can be visualized as the negative horsepower area of the graph shown in Figure 4-6.

![Figure 4-6: Negative Horsepower Graph Showing Drive Train Losses](image)
NEGATIVE HORSEPOWER TEST—DIFFERENT BRANDS OF OIL

Different brands of oil can be tested using negative horsepower.

1. Warm engine and oil.
2. Perform a roll-on test using the first brand of oil.
3. At redline, turn the ignition key off but leave the throttle wide open.
4. Let the vehicle coast to about 30 m.p.h. and press the green sample button.
5. When the drums stop rotating, press the green sample button again.
6. Change the oil and repeat the test above.

Compare the two graphs together. With negative horsepower enabled, look at the values below zero. These values will indicate which brand of oil has less friction.
WinPEP 7 corrects for atmospheric conditions and automatically adjusts power curves for different weather conditions producing consistent power graphs. This unique feature is just another example of Dynojet’s common sense approach to precision and diagnostics.

In this chapter:

- Graphing a Run, page 5-2
- Printing, page 5-5
- Printing a Graph, page 5-5
- Setting Printer Properties, page 5-5
- Changing the Text Printed At the Top (or Bottom) of the Graph, page 5-5
- Previewing Print Jobs, page 5-6
CHAPTER 5
Graphing a Run

GRAPHING A RUN

For more information about Graph functions and displays refer to “Exploring the Graph View Screen” on page 3-3.

1. Select **File ➤ Open**.
2. Browse the directory and select a run file. You may also select multiple run files.
   - **Run Files** — Run files created in WinPEP 7 will have one of the three run file extensions listed below. This is new to WinPEP 7. Runs created in previous versions of WinPEP have a run extension of .xxx where xxx is the number of the run. Runs created in previous versions of WinPEP or PEP can be displayed in WinPEP 7.
     - .drf: standard run file extension
     - .dlf: a run file where load control is on and load is active
     - .dsf: a run file containing step testing
   A preview of the graph will appear. The graph preview is configurable but not required to open the run file.
3. Click on any of the three **axis** channel labels and choose an option from the list.
   - **Note**: Available channels may differ depending on your dyno model and configuration.
4. Once you have found the run and configured the graph preview (optional), click **Open**.

![Figure 5-1: Graph Screen—Open Dialog Box](image)

browse directories
run file
graph preview
axis channel options
The run information is displayed in the ListView along with a graph of the run.

**Note:** Up to twelve runs can be displayed.

Once the run is graphed, you can configure the graph using the axis selection buttons. As you move your cursor over the axis channel label, the axis selection button will appear.

1. Click on any of the three axis channel labels and choose an option from the list.

![Graph Screen—Run Loaded](image1)

![Graph Screen—Axis Channels](image2)
6 Right click anywhere on the graph for a list of graph options. Refer to “Graph Options” on page 7-5 for more detailed information.

7 To remove a run from the ListView, right click on the run and choose **Remove Selected Run(s)** or select the run and press **Delete**.

![Graph Screen—Graph Options](image-url)

**Figure 5-4: Graph Screen—Graph Options**
PRINTING

In WinPEP 7, you can preview your graph before it prints, set printer options, and print your graph.

PRINTING A GRAPH

1. Select File ➤ Print.
2. Click OK.
   
   This will send the current graph to the default printer.
   
   Click Cancel to abort the print and return to the Graph screen.

SETTING PRINTER PROPERTIES

1. Click File ➤ Print.
2. Click Properties.
3. In the Properties dialog box, set any properties.

CHANGING THE TEXT PRINTED AT THE TOP (OR BOTTOM) OF THE GRAPH

The Graph Options Properties dialog box is available only in Advanced mode.

1. Select Tools ➤ Graph Options ➤ Properties.
2. Click the Customize tab.
3. Edit the Top Title or Bottom Title.

![Figure 5-5: Printing a Graph—Edit the Top or Bottom Title]
PREVIEWING PRINT JOBS

You can preview the graph to show how the graph will appear on paper. For a detailed view, you can zoom in on an area and pan the image when zoomed. You can also move or size any of the print components such as the graph, titles, logos, and notes.

1 Select File ➤ Print Preview.
2 Click Options and enable any of the following options:
   - Show Logo 1/Show Logo 2 — lets you choose which logo will appear.
   - Set Logo 1/Set Logo 2 — lets you choose the logo to print with the graph.
   - Show Graph — prints the graph on the first page.
   - Show Notes Page 1 — prints the notes for that graph on the first page. The first time you choose this option, you may need to move the notes to the bottom of the page so they do not cover any part of the graph.
   - Show Notes Page 2 — prints the notes for that graph on the second page.
   - Select Run Information — allows you to toggle the following options on or off: Show Max Values, Show Title, and Show Notes.
   - Organize — arranges the print components and adjusts spacing and sizing to fit everything on the page.
   - Restore Defaults — returns the print options to their default settings.
   - Printer Options — lets you set any printer properties.
3 Click Print to return to the printer properties window or Close to return to the Graph screen.

Figure 5-6: Printing a Graph—Print Preview
Advanced features of the MakeRun screen allow you to customize the way the information is sampled and displayed for your dyno runs.

In this chapter:

- Edit Run Information, page 6-2
- Run Options, page 6-4
- Expansion Systems, page 6-10
- Creating and Editing Gauges, page 6-12
- Load Control, page 6-21
- MakeRun Options, page 6-23
EDIT RUN INFORMATION

1. Make sure you are in the MakeRun screen.
2. Verify you are connected to the dyno electronics. Refer to “Connecting the Dyno Electronics” on page 3-11 for more information.
3. Click the **MakeRun Configuration** button.
4. Click the **Run Information** tab.
5. Use the TreeView to browse to the directory where you want to save your run.
6. Enter the name of your next run and enter a brief description in the Title field. WinPEP 7 will automatically add the next run number to the end of the run name.
7. Make any additional changes to the run information. A description of the different fields follows.
8. Click **OK** when done.
9. Notice the gauges change to reflect the new run information.

**Figure 6-7: MakeRun Configuration—Run Information**

**Next Run Name**—Enter the name of the run. This name will appear on the printed graph.

**Run Title**—Enter a description of the run.

**Tach Redline**—The RPM redline. While in **Novice Mode**, all RPM gauges will automatically configure to the value entered here. Advanced Mode contains an option to turn off auto configure.
Tire Speed Rating—The maximum safe speed for the tire’s rating and condition. Tire speed is limited by the max design speed (maximum safe speed of the dynamometer). If you enter a value greater than the max design speed, the tire speed rating will change to the max design speed. While in Novice Mode, all Speed gauges will automatically configure to the value entered here. Enter the tire speed rating in mph. (the units may vary depending on your environment options) as follows:

- non-rated - 93 mph
- S - 112 mph
- H - 130 mph
- V - 150 mph
- Z - 150 mph and higher

Plug Fires Every—This is the number of degrees the crank rotates between RPM triggers. This value affects the values displayed on the RPM gauge. Make sure your plug fires value is configured correctly. If your plug fires value is incorrect, the RPM gauge values will not match the actual RPM of your vehicle.

- Every Other Revolution = 720 degrees
- Every Revolution = 360 degrees
- Twice Every Revolution = 180 degrees
- Four Times Every Revolution = 90 degrees

For example, consider a bike with a four cylinder four-stroke with two coils. It fires both coils once per revolution (wasted spark on exhaust stroke). Degrees between plug fires = 360.

If you do not know the number of degrees to enter, just leave it at its default (360 degrees). Compare the vehicle RPM gauge with the RPM gauge on the screen and verify they match; change your plug fires selection until they match.

Altitude—Enter the current altitude. The altitude is not used by WinPEP 7, but is for informational purposes only.

Run Type—Choose the type of run you are making. The type does not affect the run in any way; it is only meant to be another way of keeping notes. You can add one custom value by typing it in the Type input box shown in Figure 9.

- RO - Roll On
- AG - All Gears
- FA - Fast Acceleration
- NG - Negative
- LC - Load Control

Air Fuel Heater—Turn the Air/Fuel Heater on and off. The heater must be on for the sensor to function.

Air/Fuel Type—Select from gasoline or methanol alcohol (alcohol) fuel types. This option is only available if you have purchased the Air/Fuel module.

Real Time Weather—Monitor real time weather values from the dyno electronics. Relative Humidity, Intake Air Temperature, and Absolute Pressure are measured and saved. These measurements are used to correct power and torque for atmospheric conditions according to an SAE, DIN, JIS, EEC, or STD formula.

Run Notes—Enter any notes or information to save with the next run.
RUN OPTIONS

Run Options lets you further customize the MakeRun environment and provides tools that can be used to simplify the MakeRun process.

1. Make sure you are in the MakeRun screen.
2. Verify you are connected to the dyno electronics. Refer to “Connecting the Dyno Electronics” on page 3-11 for more information.
3. Click the MakeRun Configuration button.
4. Click the Run Options tab.
5. Enable or disable any of the Run Options. A description of the run options follows.
6. Click OK when done.

![Figure 6-8: MakeRun Configuration—Run Options]

Graph Options—contains several options for configuring the graph.

- **Max Runs Displayed** — lets you specify the number of runs displayed on the MakeRun graph.
- **Graph Data Following Run** — determines if the graph is displayed after the run. If you do not want to view the graph, turn this option off.
- **Hold Baseline** — When this option is checked, the first run made will remain the first in the list of runs on the MakeRun graph. It will remain the baseline for the entire run session.
**Configuration Options**—automatically takes care of setting different parameters to speed up the configuration process.

- **Apply Settings to Gauges** — Several of the settings entered on the Run Information screen are most likely intended to correspond with settings on the gauges. For example, if the tachometer redline is 13,000 RPM, most users would like the RPM gauges to display the same redline. If Apply Settings is turned on, when the MakeRun Configuration dialog is closed, the settings entered on the Run Information screen will be applied to the gauges.

- **Default Run Name** — The next run is automatically configured using the newest run in the current run directory. However, if no runs are found in the current run directory, the next run is configured using default information. In this case, Default Run Name is the name given to the next run.

- **Default Run Altitude** — The next run altitude is automatically configured using the current altitude in the directory. However, if no run altitude information is found in the current run directory, the next altitude is configured using default information.

- **Default Redline** — The next redline is automatically configured using the current redline information in the directory. However, if no redline information is found in the current run directory, the next redline is configured using default information.

- **Enable Differential Speed Warning** — Warns when the dyno drums are rotating at speeds that differ by more than the threshold value set for the allowable speed differential.

- **Speed Differential** — Allows you to set the threshold value for the Differential Speed Warning.

**Control Run**—turn off Load Control when run starts and automatically start sampling and end sampling based on the current speed or engine speed.

- **Turn Off Load Control When Run Starts**—Select this option to automatically turn off Load Control when the run starts. When this feature is off, Load Control will remain on during the run and the Status Bar on the MakeRun screen will flash “Sampling...” and “Load Control On” alternately.

- **Automatically Start/Stop Run** — Check or uncheck this option to turn Auto Start/Stop on or off. Outside the MakeRun Configuration dialog, you can also use the Stoplight button on the toolbar. Refer to “Using Auto Start/Stop” on page 6-9 for more information.

- **Available Channels** — Select which channel (speed or engine speed) you would like to use for Auto Start/Stop.

- **Start/Stop Values** — The values used by Auto Start/Stop to automatically start and stop sampling.
Load Testing—turn on load testing and configure the parameters for step, sweep, or custom testing.

- **Enable Load Testing**—turn on or off load testing. Checking this box is the same as clicking the Enable Load Testing button.
- **Load Test**—select the type of load test you wish to perform: step, sweep, or custom.

  **Step Testing**
  - **Step Channel**—select which channel (speed or engine speed) you would like to use for step testing.
  - **Step Size**—the size of the step (for example: five m.p.h.).
  - **Start Value**—the start value for the test (for example: 40 m.p.h.).
  - **Hold**—the value the step will hold for (for example: five seconds).

![Figure 6-9: Load Testing—Step Test](image_url)
Sweep Testing

- Sweep Value—the amount or percentage of braking (load) to be applied throughout the sweep test.

Figure 6-10: Load Testing—Sweep Test
**Custom Load Testing**

- **X-Channel**—select from speed, engine speed, or time.
- **Y Channel**—select from speed, engine speed, cell torque, SS torque, or % braking.
- **Input Cells**—enter values for your custom step test into the input cells. The X channel value controls the Y channel value.
- **Graph area**—displays the custom step test channels and values.
- **Open, Save As and Clear All icons**—use these icons to open, save, and clear custom loads.

![Custom Load Testing](image.png)

*Figure 6-11: Load Testing—Custom Test*
USING AUTO START/STOP

1. Make sure you are in the MakeRun screen.
2. Verify you are connected to the dyno electronics. Refer to “Connecting the Dyno Electronics” on page 3-11 for more information.
3. Click the MakeRun Configuration button.
4. Click the Run Options tab.
5. Select Automatically Start/Stop Run.
6. Choose one of the available channels, Engine Speed or Speed.
7. Enter the Start and Stop values.
8. Click OK.
9. Get your vehicle running and up to speed.
10. If you did not turn Auto Start/Stop on in step 5, you will need to do one of the following:
   • click the Stoplight button.
   • start and stop your run by pressing the green button on your pendant instead of using Auto Start/Stop.
11. Accelerate to the start value and sampling will begin.
12. Continue to accelerate to the stop value to end sampling.
13. Slow down or use the emergency brake to drop below the start value to begin the next run.
Expansion Systems allows you to view live data and graph data from other sources in the WinPEP software. Enable a system by selecting the box next to the system name. Selected systems will be connected to and included in the MakeRun screen and in the data files for later viewing. The Configure button will be enabled if the system allows further configuration.

1. Verify you are in the MakeRun screen.
2. Verify you are connected to the dyno electronics. Refer to “Connecting the Dyno Electronics” on page 3-11 for more information.
3. Click the MakeRun Configuration button.
4. Click the Expansion Systems tab.
5. Enable or disable any of the expansion systems. A description of the expansion systems follows.
6. If enabled, click the Configure button and make any changes needed.
7. Click OK when done.

Expansions systems allow you to acquire data from sources other than your dyno. Expansion system data channels have an asterisk (*) in front of the channel name. Data channels without an asterisk (*) in front of their names are information from your dyno.
**DYNOJET EXPANSION SYSTEMS**

**Advanced Breakout Board**—Extended braking features can be configured through use of the advanced breakout board. Appendix E provides more detail about configuring the advanced breakout board.

**Power Commander III USB**—Collects data from a connected Power Commander III USB. View channels available on the Power Commander III USB directly in the MakeRun screen. Data is collected when a run is made and is available in the axis selection list for graphing.

*Note:* The WinPEP software is unable to configure the Power Commander III USB. Specific options in the connected power commander can only be configured by using the Power Commander Control Center.

**Wideband Commander**—Collects data from a connected Dynojet Wideband Commander. View channels available on the Dynojet Wideband Commander directly in the MakeRun screen. Configure the analog 1 and analog 2 channels using the Dynojet Wideband Commander software. Once the channels are configured, copy the analog1.ana and analog2.ana files to your WinPEP directory. WinPEP will use these files to configure the analog channels when viewed in WinPEP.

*Note:* The Wideband Commander selection will be disabled if you do not have an Air/Fuel module added to your dyno electronics.

**Dynojet Data Link Module (DJ-DLM)**—Collects data from a connected Dynojet Data Link Module. Configure the data channels using the configure button. The Prefix *H_ indicates data channels that are available from the Dynojet Data Link Module. See Appendix F for more information.

**SUPPORTED SYSTEMS**

**DiabloSport Predator**—Collects data from a connected DiabloSport Predator. View the selected PID’s in the MakeRun screen. Press the Configure button to select the PID’s and configure the com port DiabloSport is using. Refer to Appendix G for more detailed information.
CREATING AND EDITING GAUGES (TEMPLATES)

The gauges displayed on the MakeRun screen are completely configurable. New gauges can be added to the screen, and existing gauges can be modified or deleted. These screens can then be saved as templates and used for future runs.

1. Verify you are in Advanced Mode. Refer to page 2-14 for more information.
2. If you are not already there, go to the MakeRun screen. The last template used is automatically loaded.
3. Verify you are connected to the dyno electronics. Refer to “Connecting the Dyno Electronics” on page 3-11 for more information.
4. Click the Edit Mode button . You cannot edit gauges unless you are in Edit Mode.
   
   The gauge toolbar will appear.
5. Click the Clear Gauges button to clear all gauges and start with a clean screen.

   All the gauges are removed except the logo. The logo cannot be removed; however, the logo can be moved around the screen area.

Figure 6-13: Edit Gauges—Edit Mode
**EXPLORING THE GAUGE TOOLBAR**

The Gauge toolbar is a collection of buttons used to create gauges and displays. A description of the toolbar buttons and functions follows.

<table>
<thead>
<tr>
<th>press this button</th>
<th>to</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Click" /></td>
<td>Select and transform gauges.</td>
</tr>
<tr>
<td><img src="image2" alt="Gauge" /></td>
<td>Create a round gauge.</td>
</tr>
<tr>
<td><img src="image3" alt="Gauge" /></td>
<td>Create a half gauge.</td>
</tr>
<tr>
<td><img src="image4" alt="Gauge" /></td>
<td>Create a vertical bar gauge.</td>
</tr>
<tr>
<td><img src="image5" alt="Gauge" /></td>
<td>Create a horizontal bar gauge.</td>
</tr>
<tr>
<td><img src="image6" alt="Gauge" /></td>
<td>Create a vertical multi bar gauge.</td>
</tr>
<tr>
<td><img src="image7" alt="Gauge" /></td>
<td>Create a horizontal multi bar gauge.</td>
</tr>
<tr>
<td><img src="image8" alt="Gauge" /></td>
<td>Create a digital display.</td>
</tr>
<tr>
<td><img src="image9" alt="Graph" /></td>
<td>Create a trend graph.</td>
</tr>
<tr>
<td><img src="image10" alt="LED" /></td>
<td>Create an LED display.</td>
</tr>
<tr>
<td><img src="image11" alt="Label" /></td>
<td>Create a label.</td>
</tr>
<tr>
<td><img src="image12" alt="Clear" /></td>
<td>Clear all gauges from the MakeRun screen.</td>
</tr>
</tbody>
</table>
CHAPTER 6
Creating and Editing Gauges (Templates)

ADDING A ROUND GAUGE

The Round, Half, Vertical, and Horizontal gauges are all single channel gauges. Use the following instructions to add and edit these gauges.

1. Click the **Round Gauge** button.
2. Click and drag, holding the mouse button down as you do so, on the MakeRun screen until the dotted box is the desired size. Release the mouse and the gauge will appear.
3. Resize and move gauge to new location.
   3a. Click on the gauge. A blue **selection ring** and white **sizing handles** will appear.
   3b. Move the cursor over the sizing handle. The cursor will change to a sizing tool. With this tool showing, click and drag, holding the mouse button down as you do so, to resize the gauge.
   3c. Move the cursor over the blue selection ring. Click and drag, holding the mouse button down as you do so, to reposition the gauge.

![Figure 6-14: Edit Gauges—Move and Size Gauge](image-url)

**Figure 6-14: Edit Gauges—Move and Size Gauge**
4 Edit the gauge properties.
   Each type of gauge has a slightly different dialog box, but most share the same properties.

4a Right click on the gauge and choose **Gauge Properties**.
   The Gauge Property Editor dialog box will appear.

4b Select a Data Channel from the drop down list.
   Data Channel is probably the most important property. Data Channel determines which channel the gauge is linked to (such as speed and RPM). The Data Channel selected automatically appears in the Upper Title and on the gauge.
   **Note**: You must be connected to the dyno electronics for the list of channels to be available.

   **Note**: The channels in the list will differ depending on the modules in the dyno electronics. For example, Air/Fuel will not appear in the list if you do not have an Air Fuel Module.

4c The upper title is set automatically when Use Default Titles on Gauges is selected. Refer to page 6-19 for more information.
   The lower title is set automatically when Display Units on Gauges is selected. Refer to page 6-19 for more information.
   Do not change these titles if you want them to change automatically when language and units are changed.

4d Move the Digital Display slide bar to change the **digital display** size on the gauge.
   Notice how the display changed on the gauge.

4e Click **OK** to enter these changes or click **Cancel** to abort the changes and return to the MakeRun screen.
ADDDING A MULTI BAR GAUGE

The Vertical Multi Bar, Horizontal Multi Bar, and Trend gauges are all multiple channel gauges. Use the following instructions to add and edit these gauges.

1. Click the Trend Graph button.
2. Click and drag, holding the mouse button down as you do so, on the MakeRun screen until the dotted box is the desired size. Release the mouse and the gauge will appear.
3. Resize and move the gauge to a new location.
   3a. Click on the graph. A blue selection ring and white sizing handles will appear.
   3b. Move the cursor over the sizing handle. The cursor will change to a sizing tool. With this tool showing, click and drag, holding the mouse button down as you do so, to resize the gauge.
   3c. Move the cursor over the blue selection ring. Click and drag, holding the mouse button down as you do so, to reposition the graph.

Figure 6-16: Edit Gauges—Adding a Trend Gauge
4 Edit the properties.

The multiple channel gauges and graphs have additional properties the single channel gauges do not.

4a Right click on the graph and choose **Properties**.

The Trend Graph Property Editor dialog box will appear.

4b Select the different Data Channels to be displayed from the drop down lists.

The *trend graph* can display up to twenty different data channels.

4c Select the number of data channels to be displayed on the trend graph from the Number of Bars drop down list. The number you choose here will determine how many of the data channels will be displayed on the gauge.

4d You may edit the Primary Title to be displayed on the graph.

4e The Secondary Titles are set automatically when Use Default Titles on Gauges or Display Units on Gauges is selected. Refer to page 6-19 for more information.

Do not change the lower title if you want these titles to change automatically when language and units are changed.

Figure 6-17: Edit Gauges—Trend Graph Property Editor
4f Click on a color to edit that color and range.
If you enter a value for the range, when the value displayed on the gauge enters that range, the bar changes to the color specified for that range.
4g Click OK to enter your changes or click Cancel to abort the changes and return to the Bar Graph Property Editor dialog box.

Figure 6-18: Trend Graph Property Editor—Colors and Ranges

5 Click OK to enter your changes to the Trend Graph Property Editor or click Cancel to abort the changes and return to the MakeRun screen.
EXPLORING TEMPLATE OPTIONS

The MakeRun Template Options dialog box lets you configure the gauges displayed on the MakeRun screen. The template options are available in both Novice and Advanced mode.

1. Make sure you are in the MakeRun screen.
2. Select Tools ► MakeRun Options ► Template Options. A description of the template options follows.

![MakeRun Template Options dialog box]

**Use Default Titles on Gauges**—automatically loads and displays the default title for each gauge channel. If this feature is on, the titles on the gauges can not be manually edited.

**Display Units on Gauges**—automatically loads and displays the default units for each gauge channel. If a gauge does not have a separate title for the units, the units are displayed to the left or the right of the gauge title. If this feature is on, the titles on the gauges can not be manually edited.

- **Align Left** — displays units on the left side of the gauge title.
- **Align Right** — displays units on the right side of the gauge title.

**Note:** Default titles and units are only available when the program is connected to the dyno electronics.

**Default Gauge Font**—applies the font to a gauge when it is created or added to the MakeRun screen.

- **Apply Font to Current Gauges** — The default font is only used when gauges are created. To apply the font to the current gauges, check the apply option and click the Apply or OK button.
LOADING A TEMPLATE

Loading a Gauge Template will display the gauges saved in that file on the MakeRun screen. Registered users can download templates from the internet at http://www.winpep.com/auth/downloads.php. Ask your salesperson or technician if you need help creating a login name and password.

1. Make sure you are in the MakeRun screen.
2. Verify you are connected to the dyno electronics. Refer to “Connecting the Dyno Electronics” on page 3-11 for more information.
4. Browse to a directory that contains Gauge Template files (*.tem). WinPEP7 installs with several default templates. The templates are in the WinPEP7 install directory in a folder called Templates.
5. Select a template and click Open. The gauges saved in that template will appear on the MakeRun screen.

SAVING A TEMPLATE

The gauges displayed on the MakeRun screen can be saved as a gauge template.

1. Choose File ➤ Save Template.
2. Type in the name of your new template and click Save.
LOAD CONTROL

Load Control is a way for you to apply consistent braking (or load) to the dynamometer. Load Control is often used to simulate a load on the vehicle, such as climbing a hill.

Note: Load Control is not always available. Load Control will be disabled if your brakes are configured for digital braking. A yellow triangular icon signifies a load control channel.

1 If not already there, switch to the MakeRun screen.
2 Verify you are connected to the dyno electronics. Refer to “Connecting the Dyno Electronics” on page 3-11.
3 Choose File ➤ Load Template.
4 Browse to the templates folder, select a template, and click Open.
5 Select a valid gauge.

Load Control requires a valid gauge with a valid channel. A valid gauge displays only one channel such as the Round, Half, Vertical Bar, and Horizontal Bar gauges. Gauges that display multiple channels cannot be used.

- The valid channels include: Engine Speed (RPM), Speed, %Braking, SS Torque, and Cell Torque. The advanced breakout board adds the channels, Speed2, Cell Torque2, and Brake 2.
- A white selection ring will appear around the valid load control gauge. If the gauge selected is not a valid gauge and channel, the selection ring will not appear.
- The white marker points to the current load control set point. The white marker will not appear if you are in Edit Mode.
6 Change the load control set point by clicking on the gauge to move the load control marker to the new set point.

This set point is also displayed in the Load Control Value Edit. You can change the load control set point by using the up and down arrows on the Load Control Value Edit. Refer to Figure 6-20.
7 Click the **Load Control** button ⚠️ to turn on Load Control. You can also use the letter L on your keyboard.

The yellow indicator light will be on when Load Control is on.

As you approach the Load Control set point, the brake will begin to apply. If you wish to collect data while in Load Control, you may start sampling.

**Note:** Load Control will automatically turn off when the run starts if the “Turn Off Load Control When Run Starts” option is selected. When this feature is off, Load Control will remain on during the run and the Status Bar on the MakeRun screen will flash “Sampling...” and “Load Control On” alternately. Refer to page 6-5 for more information.

8 Turn off Load Control by clicking the **Load Control** button ⚠️.

**Note:** When ending a run with Load Control on, Dynojet recommends using the brake (red button on your pendant).

---

![Figure 6-20: Load Control](image_url)

**load control button**

**load control set point marker**

**selection ring**

**yellow load control indicator light**

**load control value edit**

---

6-22  
WinPEP 7 User Guide
MAKERUN OPTIONS

Selecting the MakeRun options from the Tools menu expands new menu selections. They are shown below in the order that they appear on the menu.

MAKE\text{\textit{RUN}} \text{\textit{CONFIGURATION}}

Select \textit{Tools} \textit{► MakeRun Options} \textit{► MakeRun Configuration} to open the MakeRun Configuration dialog box. You can also click the MakeRun Configuration button . Refer to page 6-2 and page 6-4 for more information.

PID COEFFICIENTS

PID Coefficients are used to control the responsiveness of both the eddy current brake and the proportional air brake. You can manually adjust the coefficients, however, Dynojet recommends using the default values.

Select \textit{Tools} \textit{► MakeRun Options} \textit{► PID Coefficients}
**TORQUE CELL CALIBRATION**

Select **Tools ➤ MakeRun Options ➤ Torque Cell Calibration** to begin Torque Cell Calibration. Refer to Appendix A for more information.

![Torque Cell Calibration](image)

**ANALOG CONFIGURATION**

Select **Tools ➤ MakeRun Options ➤ Analog Configuration** to open the Analog Configuration dialog box. Refer to Appendix D for more detailed information.

![Analog Configuration](image)
DYNO ELECTRONICS INFORMATION

The Dyno Electronics Information window lets you view the dyno electronics related information.

Select Tools ➤ MakeRun Options ➤ Dyno Electronics Information.

![Dyno Electronics Information](image)

Figure 6-24: Dyno Electronics Information

EDIT MODE

Select Tools ➤ MakeRun Options ➤ Edit Mode or click the Edit Mode button to enter Edit Mode and bring up the Gauge toolbar. Refer to page 6-12 for more information.

TEMPLATE OPTIONS

Select Tools ➤ MakeRun Options ➤ Template Options to open the MakeRun Template Options dialog box. Refer to page 6-19 for more information.

![Template Options](image)

Figure 6-25: Template Options
GAUGE CONFIGURATION

The Gauge Configuration window lets you view and edit the common properties of all the gauges at one time in one place. Gauge Configuration is available only in Advanced Mode and only when you are in Edit Mode.

Select Tools ➤ MakeRun Options ➤ Gauge Configuration.

![Gauge Configuration Window]

DYNO PORT

The Com Port (or communications port) lets you choose the com port the dyno electronics will use. Select Tools ➤ MakeRun Options ➤ Dyno Port and choose the com port. If you do not know the correct port, use the Find Dyno Electronics feature. Refer to “Connecting the Dyno Electronics” on page 3-11 for more information.
Advanced features available in the Graph screen let you format your graphs to show the information you want displayed in a way that is easy to understand.

In this chapter:

- Formatting Graphs, page 7-2
- Formatting Graphs Using the ListView Shortcut Menu, page 7-2
- Change Line Style, page 7-3
- Graph Options, page 7-5
- Exploring Graph Properties, page 7-7
FORMATTING GRAPHS

WinPEP's graphs can show the information you want, in the way you want to display it. Many of the features in WinPEP are available both from menu selections and through shortcut menus and keyboard shortcuts. Explore the different methods and find the ones that work best for you.

FORMATTING GRAPHS USING THE ListView SHORTCUT MENU

Right click in the ListView from the Graph screen in order to show the ListView shortcut menu. You can use it to change the line styles and colors as well as to view run information and remove runs.

Figure 7-1: The ListView Shortcut Menu
CHANGE LINE STYLE

Right clicking in the ListView area and then clicking Change Line Style opens the Line Style Picker dialog box as shown in Figure 7-2 allowing you to change the line style and color.

Line Style—lets you choose the line style the data channel will be graphed in (dotted, dashed, solid, etc., useful if you print to a black and white printer or need to fax the graph). The line style options are available for setting the line style for the single data channel, all the data channels for a run, or all the data channels in all runs.

Figure 7-2: Line Style Picker Window—Change Line Style

Click the Style button to show the available line styles.

Figure 7-3: Line Styles
**Line Color** — opens the Color dialog box. The Color dialog box lets you choose which colors will be used to graph each data channel. A dozen combinations of colors are provided, in both light and dark shades. The first three (blue, red, and green) are used by default. You may choose any other combination by left-clicking (to choose the left axis color) or right clicking (to choose the right axis color) on the color combination boxes. Choose more specific colors by clicking on the large color selection boxes (showing your current choice for colors). Use the lighter/darker boxes to make either the left or right axis colors either lighter or darker than their opposite. Colors that are currently in use will be disabled and may not be selected. Click **Ok** to approve your selection or click **Cancel** to cancel.

If you make a mistake assigning colors, just click **Reset All** on the Line Style Picker dialog box (or choose **Tools** ➤ **Graph Options** ➤ **Reset Colors**) to reset all graph colors to their defaults.

![Figure 7-4: Line Style Picker Window—Change Line Color](image)

**Figure 7-4: Line Style Picker Window—Change Line Color**
GRAPH OPTIONS

There are many options available to you in the graph screen. To view the complete list of graph options choose Tools ➤ Graph Options. To quickly access the more common options right click on the graph. A description of the options follows.

Mouse Mode—changes the mouse between point, pan, and zoom mode.
- Point Mode — lets you move the vertical cursor and select runs.
- Pan Mode — lets you move the graph around inside the window.
- Zoom Mode — lets you change the magnification level in the graph display.

Cursor—turns the vertical cursor on and off. The cursor may be placed with a mouse click on the graph, and the arrow keys (optionally in combination with the CTRL key) move the cursor left and right. The cursor places a vertical line on the graph that will display the values where the line intersects the graphed runs.

Cursor Options—determines what will be displayed along with the intersection values.
- Display Run Name — displays the run name.
- Display Channel Name — displays the channel name.
- Font Size — lets you change the font size between small, medium, and large.
**CHAPTER 7**  
Graph Options

- **Rescale**—resets the scale of the graph to standard.

- **UnZoom**—returns the viewing area to the previous magnification.

- **ReZoom**—returns the viewing area to the last unzoom magnification.

- **Black & White Mode**—removes all colors from the graph to help with printing and faxing graphs.

- **Reset Colors**—resets the colors of the lines used to graph each run to their defaults.

- **Force Scaling**—forces left and right vertical scales to the same value. Some graph operations will reset this option.

- **Snap to Scale**—Causes graph scale to display starting from even increments, such as 50 instead of 53.

- **Magnifier Box**—lets you zoom in on a single data channel without changing the data channels on the main graph.

- **Display Negative**—When Display Negative is toggled on, all data is displayed. When off, the data is cut off below zero and only positive data will be displayed.

- **Display**—determines what will be displayed on the graph. When printing the graph, note that the Conditions will always be printed.

- **Correction Factor**—lets you select the correction factor applied to the data.

- **Smoothing**—lets you select the level of smoothing to be applied to the data.

- **Properties**—opens the Graph Options dialog box where you can customize the graph properties. Refer to “Exploring Graph Properties” on page 7-7 for more information.
EXPLORING GRAPH PROPERTIES

The Graph Options dialog box allows you to customize your graph view and tools. To view the Graph Options dialog box, choose Tools ➤ Graph Options ➤ Properties. You may also right-click on the graph and choose Properties. A description of the Graph Options follows.

GENERAL

The General tab lets you select your graph tools, mouse mode, and different viewing options. Choose Tools ➤ Graph Options ➤ Properties and click on the General tab.

![Figure 7-6: Graph Properties—General](image)

Graph Tools—lets you specify the tools on the Graph screen.

- **Magnifier Box** — lets you zoom in on a single data channel without changing the data channel’s on the main graph.
- **Display Vertical Cursor** — turns the vertical cursor on and off. The cursor places a vertical line on the graph that will display the values where the line intersects the graphed runs.
- **Display Run Name on Vertical Cursor** — displays the run name on the vertical cursor call outs.
- **Display Channel Name on Vertical Cursor** — displays the channel name corresponding to the call out value on the vertical cursor.
- **Graph Tool Bar Visible** — turns on the Graph toolbar.
- **TreeView Visible** — turns on the TreeView.
**Mouse Mode**—changes the mouse between point, pan, and zoom mode.

- **Point Mode** — lets you move the cursor or select runs.
- **Pan Mode** — lets you move the graph around inside the window.
- **Zoom Mode** — lets you change the magnification level in the graph display.

**View Options**—lets you specify the appearance of the graph.

- **Display Coordinates** — displays the coordinates of the mouse cursor relative to the scale on the graph.
- **Automatic Scaling** — the graph chooses an appropriate scale for the data.
- **Display Negative Values** — when off, the Y scale is stopped at zero and only positive data will be displayed.
- **Force Scaling** — forces left and right vertical scales to the same value. Some graph operations will reset this option.
- **Number of Graphs** — specifies the number of graphs (1-3) to be displayed.
- **Default Smoothing** — specifies the level of smoothing (0-5).
- **Default Correction Factor** — specifies the correction factor.
- **Graph Data Margin** — specifies the amount of white space auto scaling adds to the outside of the auto scaled data.

**CUSTOMIZE**

The Customize tab lets you customize the appearance of titles on your graph. Choose Tools ➤ Graph Options ➤ Properties and click on the Customize tab.

![Graph Properties—Customize](image-url)
**Main Title**—is displayed at the top of the graph. Click the **Font** button to change the appearance of the text. The Main Title edit box is there only to aid in selecting a font and cannot be changed.

**Top Title**—is displayed directly below the main title at the top of the graph. Click the **Font** button to change the appearance of the text. You may change the title using the edit box.

**Bottom Title**—is displayed directly below the horizontal axis label at the bottom of the graph. Click the **Font** button to change the appearance of the text. You may change the title using the edit box.

**Axis Labels**—are displayed on the scale of the axis. Click the **Font** button to change the appearance of the text on the label. The Axis Labels edit box is there only to aid in selecting a font and cannot be changed.

**Axis Buttons**—are displayed on the axis channel selection buttons. Click the **Font** button to change the appearance of the text on the button. The Axis Buttons edit box is there only to aid in selecting a font and cannot be changed.

**Vertical Cursor**—Click the **Font** button to change the appearance of the text on the vertical cursor. The Vertical Cursor edit box is there only to aid in selecting a font and cannot be changed.

**Graph Label**—Use the drop-down list to choose what is displayed on the information panel. Click the **Font** button to change the appearance of the text on the information panel label. The Graph Label edit box is there only to aid in selecting a font and cannot be changed.
**Manual Scale Values**

The Manual Scale tab lets you manually scale every axis on the graph by typing a desired axis minimum and/or maximum in the appropriate edit box. Choose **Tools ➤ Graph Options ➤ Properties** and click on the **Manual Scale Values** tab.

![Figure 7-8: Graph Properties—Manual Scale Values](image)

**Axis Selections**

The Axis Selection tab lets you set the default axis channels by clicking the axis button and selecting the desired channel from the list. Choose **Tools ➤ Graph Options ➤ Properties** and click on the **Axis Selections** tab.

![Figure 7-9: Graph Properties—Axis Selections](image)
**SHOWING ALL DATA CHANNELS FOR GRAPHING**

The Environment Options dialog box allows you to control whether additional data channels are shown or not for the purpose of graphing.

1. Click the **Tools** ➤ **Environment Options** (or press F4)
2. Click **Show Complete Channel List on Graph**
   **Note:** Unchecking the Show Complete Channel List on Graph box removes the channels that are specific to multidrum dynos.
3. Click **OK**
4. If you are currently viewing a graph, you must close the graph and reopen it in order to see the complete list of channels.

If any additional channels are available, they should now show when you click to show a drop down axis list.

![Environment Options Dialog Box](image)

Figure 7-10: Showing Complete Channel List for Graphs
This appendix provides basic instructions for using the Torque Module. To ensure safety and accuracy in the procedures, perform the procedures as they are described.

Refer to one of the following manuals for more detailed torque module information:

<table>
<thead>
<tr>
<th>part number</th>
<th>manual title</th>
</tr>
</thead>
<tbody>
<tr>
<td>98295104</td>
<td>Torque Module Installation and User Guide For Model 250 Motorcycle Dynamometers</td>
</tr>
<tr>
<td>98193107</td>
<td>Torque Module Installation and User Guide For Model 250i Motorcycle Dynamometers</td>
</tr>
<tr>
<td>98215100</td>
<td>Eddy Current Brake Installation and User Guide For Model 224 Above Ground Automotive Dynamometers</td>
</tr>
<tr>
<td>98215101</td>
<td>Eddy Current Brake Installation and User Guide For Model 224 Pit Automotive Dynamometers</td>
</tr>
</tbody>
</table>
TORQUE CELL CALIBRATION

The Torque Module must be calibrated prior to use. Follow the directions on the screen exactly. Failure to perform the directions accurately will result in improper torque values.

1. Verify you are in the MakeRun screen.
2. Verify you are connected to the dyno electronics.
   **Note:** For more information on connecting to the dyno electronics, refer to “Connecting the Dyno Electronics” on page 3-11.
   **Note:** Before proceeding, be sure the eddy current brake is free and clear of any obstructions. There should not be anything resting on the eddy current brake or the dynamometer drum during this procedure.
4. Click **Next** to perform the Zero Calibration.

   The Calibration window will appear. The hardware is now zeroing out the torque cell. If the unit does not calibrate, recheck the setup and retry.

   ![Figure A-1: Zero Calibration Window](image)

   Once the Zero Calibration is complete, the Calibration Mass window will appear.

5. Enter the Torque Module calibration value found on the calibration arm.
   **Note:** You must perform this step the first time you calibrate the load cell.
   **Or**
If you are only performing a Zero Calibration, click **Finish**.

![Figure A-2: Calibration Mass Window](image)

Enter the calibration number stamped near the bolt pattern at the end of the calibration arm. If you do not have enough room to use the bolt pattern closest to the end of the calibration arm, use the number stamped near the bolt pattern in the center of the arm.

**Note:** Dynojet recommends you secure the calibration arm using the bolt pattern closest to the end of the arm unless space constraints in your dyno room do not allow you to.

Refer to one of the manuals from the list on page A-1 for more detailed information on the calibration arm number.
6 Click **Next** to continue.
   The Span Calibration window will appear.
7 Select a torque cell from the drop down list.
8 Install the calibration arm and weights.
   8a Secure the calibration arm to the eddy current brake using the handle to tighten the bolt.
   8b Gently place the weights on the calibration arm.
   Refer to one of the manuals from the list on page A-1 for more detailed information on the calibration arm and weights.

⚠️ **CAUTION**

The calibration weights are very heavy. The weights must be set on the arm gently or you will damage the load cell.

![Figure A-3: Span Calibration Window](image)
While installing the calibration weights, you should notice the Torque Gauge on the Torque Cell Calibration Window moving from 0 to about 500 foot-pounds.

**Note:** The Torque Gauge may or may not be in this range.

- If the torque cell has been previously calibrated incorrectly or has not been calibrated for a while, the gauge may show values out of this range until calibration is complete.
- If you use the bolt pattern in the center of the calibration arm, the gauge will show values around 250-260 foot-pounds.

**Note:** Let the torque gauge needle stabilize before clicking **Next**.

9 From the Span Calibration window (Figure A-3), click **Next** to continue.

At this point, the value on the gauge should match the value on the calibration arm.

10 Click **Previous** to calibrate a different torque cell. Repeat steps 7 through 10.

11 Once you have completed calibrating the torque cell(s), remove the calibration arm and weights and click **Finish**.

**Figure A-4: Calibration Is Complete Window**
This appendix lists the keyboard shortcuts available in WinPEP 7.
# Keyboard Shortcuts

A description of the keyboard shortcuts available in the MakeRun, Graph, and TreeView screens follows.

## Using MakeRun Screen Keyboard Shortcuts

<table>
<thead>
<tr>
<th>to</th>
<th>do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the MakeRun Configuration dialog box</td>
<td>Hold down <strong>CTRL</strong> and press <strong>E</strong></td>
</tr>
<tr>
<td>Enable/disable Load Control</td>
<td>Press <strong>L</strong></td>
</tr>
<tr>
<td>Open the Analog Configuration dialog box</td>
<td>Hold down <strong>CTRL</strong> and press <strong>A</strong></td>
</tr>
<tr>
<td>Refresh communication with all connected systems</td>
<td>Press <strong>F5</strong></td>
</tr>
<tr>
<td>Move to the next step in run loop:</td>
<td></td>
</tr>
<tr>
<td>• Start/Stop Sampling</td>
<td>Press <strong>Enter</strong></td>
</tr>
<tr>
<td>• close graph</td>
<td></td>
</tr>
<tr>
<td>• close special MakeRun dialog boxes</td>
<td></td>
</tr>
<tr>
<td>If in ready state, exit MakeRun screen and return to graph.</td>
<td>Press <strong>ESC</strong></td>
</tr>
<tr>
<td>If sampling, end sampling without save and return to ready state.</td>
<td></td>
</tr>
<tr>
<td>If in a dialog box, close dialog box and return to ready state.</td>
<td></td>
</tr>
<tr>
<td>Move the set point selection to the next valid gauge</td>
<td>Press <strong>TAB</strong> or press an <strong>Arrow</strong> key</td>
</tr>
<tr>
<td>Increase/decrease the set point</td>
<td>Press the <strong>Page Up</strong> or <strong>Page Down</strong> keys</td>
</tr>
<tr>
<td>Emergency Brake</td>
<td>Press <strong>Space</strong> or <strong>B</strong></td>
</tr>
</tbody>
</table>
**USING GRAPH SCREEN KEYBOARD SHORTCUTS**

<table>
<thead>
<tr>
<th>to do the following</th>
<th>press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Remove selected runs on graph</td>
<td>Delete</td>
</tr>
<tr>
<td>Remove all runs on graph</td>
<td>CTRL + Delete</td>
</tr>
<tr>
<td>Open Run File</td>
<td>CTRL + O</td>
</tr>
<tr>
<td>Enable Pan Mode</td>
<td>CTRL + P</td>
</tr>
<tr>
<td>Enable Zoom Mode</td>
<td>CTRL + Z</td>
</tr>
<tr>
<td>Rescale</td>
<td>CTRL + R</td>
</tr>
<tr>
<td>Magnifier Box</td>
<td>CTRL + M</td>
</tr>
</tbody>
</table>

**USING TREEVIEW KEYBOARD SHORTCUTS**

<table>
<thead>
<tr>
<th>to do the following</th>
<th>press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Load a run file</td>
<td>CTRL + double-click</td>
</tr>
<tr>
<td>Select multiple run files</td>
<td>CTRL + select runs or CTRL + SHIFT to select a group of runs</td>
</tr>
<tr>
<td>Rename a run file</td>
<td>F2</td>
</tr>
<tr>
<td>Remove a run file and place it on the clipboard</td>
<td>CTRL + X</td>
</tr>
<tr>
<td>Place a run file on the clipboard without removing it</td>
<td>CTRL + C</td>
</tr>
<tr>
<td>Paste a run file from the clipboard into the selected location</td>
<td>CTRL + V</td>
</tr>
<tr>
<td>Delete a run file</td>
<td>Delete</td>
</tr>
</tbody>
</table>

**USING GENERAL KEYBOARD SHORTCUTS**

<table>
<thead>
<tr>
<th>to do the following</th>
<th>press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the Environment Options dialog box</td>
<td>F4</td>
</tr>
</tbody>
</table>
USER LICENSE AGREEMENT FOR DYNOJET RESEARCH SOFTWARE WINPEP 7

USER LICENSE AGREEMENT

IMPORTANT-READ CAREFULLY: This User License Agreement herein after referred to as (“ULA”) is a legal agreement between you (either an individual or a single entity) and Dynojet Research Inc. for WINPEP 7(s) identified above (“WINPEP 7”). WINPEP 7 includes computer software, the associated media, any printed materials, and any “online” or electronic documentation. By installing, copying or otherwise using WINPEP 7, you agree to be bound by the terms of this ULA. If you do not agree to the terms of this ULA, Dynojet Research Inc. is unwilling to license WINPEP 7 to you. In such event, you may not use or copy WINPEP 7, and you should promptly contact Dynojet Research Inc. for instructions on return of the unused product(s) for a refund.
WINPEP 7 LICENSE

WINPEP 7 is licensed, not sold. Copyright laws and international copyright treaties, as well as other intellectual property laws and treaties protect WINPEP 7.

1 GRANT OF LICENSE. This ULA grants you the following rights:

   Software. You may install and use one copy of WINPEP 7.

   Storage/Network Use. You may also store or install a copy of the computer software portion of WINPEP 7 on the network to allow your other computers to use WINPEP 7 over an internal network, and distribute WINPEP 7 to your other computers over an internal network. However, you must acquire and dedicate a license for WINPEP 7 for each computer on which WINPEP 7 is used or to which it is distributed. A license for WINPEP 7 may not be shared or used concurrently on different computers.

2 DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS.

   Limitations on Reverse Engineering, Decompilation and Disassembly. You may not reverse engineer, decompile, or disassemble WINPEP 7, except and only to the extent that such activity is expressly permitted by applicable law notwithstanding this limitation.

   Separation of Components. WINPEP 7 is licensed as a single product. Its component parts may not be separated for use on more than one computer.

   Rental. You may not rent or lease WINPEP 7.

   Software Transfer. You may permanently transfer all of your rights under this ULA only as part of a sale or transfer of the Dynamometer, provided you retain no copies, you transfer all of WINPEP 7 (including all component parts, the media and printed materials, any upgrades, this ULA), AND the recipient agrees to the terms of this ULA. If WINPEP 7 is an upgrade, any transfer must include all prior versions of WINPEP 7.

   Termination. Without prejudice to any other rights, Dynojet may terminate this ULA if you fail to comply with the terms and conditions of this ULA. In such event, you must destroy all copies of WINPEP 7 and all of its component parts.

3 UPGRADES. If WINPEP 7 is an upgrade from another product, you may use or transfer WINPEP 7 only in conjunction with that upgraded product, unless you destroy the upgraded product. If WINPEP 7 is an upgrade of a Dynojet product, you now may use that upgraded product only in accordance with this ULA. If WINPEP 7 is an upgrade of a component of a package of software programs which you licensed as a single product, WINPEP 7 may be used and transferred only as part of that single product package.

4 COPYRIGHT. All title and copyrights in and to WINPEP 7 (including but not limited to any images, photographs, animations, video, audio, music, and text incorporated into WINPEP 7), the accompanying printed materials, and any copies of WINPEP 7, are owned by Dynojet or its suppliers. WINPEP 7 is protected by copyright laws and international treaty provisions. You may not copy the printed materials accompanying WINPEP 7.
5 DUAL-MEDIA SOFTWARE. You may receive WINPEP 7 in more than one medium. Regardless of the type or size of medium you receive, you may use only one medium that is appropriate for your single computer. You may not use or install the other medium on another computer. You may not loan, rent, lease, or otherwise transfer the other medium to another user, except as part of the permanent transfer (as provided above) of WINPEP 7.

6 U.S. GOVERNMENT RESTRICTED RIGHTS. WINPEP 7 and documentation are provided with RESTRICTED RIGHTS. Use, duplication, or disclosure by the Government is subject to restrictions as set forth in subparagraph ©(1)(ii) of the Rights in the Technical Data and Computer Software clause at DFARS 252.227-7013 or subparagraphs ©(1) and (2) of the Commercial Computer Software-Restricted Rights at 48 CFR 52.227-19, as applicable. Manufacturer is Dynojet Research Inc. 200 Arden Dr. Belgrade, Montana 59714.

If you do not have a valid license to use WINPEP 7, you may not use the Software. Any other use of the Software is prohibited.

MISCELLANEOUS

If you acquired this product in the United States, the laws of the State of Montana govern this ULA. If you acquired this product in Canada, the laws of the Province of Ontario, Canada, govern this ULA. Each of the parties hereto irrevocably attorns to the jurisdiction of the courts of the Province of Ontario, Canada and further agrees to commence any litigation which may arise hereunder in the courts located in the Judicial District of York, Province of Ontario.

If this product was acquired outside the United States, then local laws may apply.

Should you have any questions concerning this ULA, or if you desire to contact Dynojet Research for any reason, please contact the Dynojet Research Sales Information Office at 702-639-1100.

LIMITED WARRANTY

Dynojet Research, Inc., warrants that (a) WINPEP 7 will perform substantially in accordance with the accompanying written materials for a period of ninety (90) days from the date of receipt, and (b) any hardware accompanying WINPEP 7 will be free from defects in material and workmanship under normal use and service for a period of one (1) year from the date of receipt. Some states and jurisdictions do not allow limitations on duration of an implied warranty, so the above limitations may not apply to you. To the extent allowed by applicable law, implied warranties on WINPEP 7 and hardware, if any, are limited to ninety(90) days and one year, respectively.
CUSTOMER REMEDIES

Dynojet Research and its suppliers’ entire liability and your exclusive remedy shall be at Dynojet’s option, either (a) return of the price paid, or (b) repair or replacement of the WINPEP 7 or hardware that does not meet Dynojet’s Limited Warranty and which is returned to Dynojet with a copy of your receipt. This limited warranty is void if failure of WINPEP 7 or hardware has resulted from accident, abuse, or misapplication. Any replacement WINPEP 7 or hardware will be warranted for the remainder of the original warranty period or thirty (30) days whichever is longer. Outside the United States, neither these remedies nor any product support services offered by Dynojet are available without proof of purchase from an authorized international source.

NO OTHER WARRANTIES

To the maximum extent permitted by the applicable law, Dynojet Research and its suppliers disclaim all other warranties, either expressed or implied, including, but not limited to, implied warranties of merchantability and fitness for a particular purpose, with regard to WINPEP 7, and any accompanying hardware. This limited warranty gives you no specific legal rights. You may have others, which vary from jurisdiction to jurisdiction.

NO LIABILITY FOR CONSEQUENTIAL DAMAGES

To the maximum extent permitted by the applicable law, in no event shall Dynojet Research or its suppliers be liable for any special, incidental, indirect, or consequential damages whatsoever (including, without limitation, damages for loss of business profits, business interruption, loss of business information, or any other pecuniary loss) arising out of the use of or inability to use WINPEP 7, even if Dynojet Research has been advised of the possibility of such damages. Because some states and jurisdiction do not allow the exclusion or limitation of liability for consequential or incidental damages, the above limitation may not apply to you.
This chapter provides instructions for configuring the Analog Module and viewing the data with WinPEP 7. To ensure safety and accuracy in the procedures, perform the procedures as they are described.

Refer to the Analog Module Installation and User Guide (P/N 98198118) for more information.

In this Appendix:

- Analog Channel Configuration, page D-2
- Viewing Data, page D-8
ANALOG CHANNEL CONFIGURATION

You can configure up to four different analog channels. Use the following instructions to configure the analog channel(s).

CONFIGURING THE ANALOG CHANNEL(S)

1. Verify you are in the MakeRun screen.
2. Verify you are connected to the dyno electronics.
   
   **Note:** You must be connected to the dyno electronics and the Analog Module must be installed for the analog channels to be available.

   For more information on connecting to the dyno electronics refer to “Connecting the Dyno Electronics” on page 3-11. For more information on installing the Analog Module refer to the Analog Module Installation and User Guide.

3. Select **Tools ➤ MakeRun Options ➤ Analog Configuration**.
4. Select the desired analog channel tab.
5. Click the **Enable logging on this channel** check box.
6. Click **Sensor Helper**.

![Figure D-1: Analog Configuration Window—Select Desired Channel](image)

---

**analog channel tabs**

**check box**

**sensor helper**

---

**Conversion**

<table>
<thead>
<tr>
<th>Display Name:</th>
<th>Boost</th>
</tr>
</thead>
<tbody>
<tr>
<td>Load Sensor Table</td>
<td>Voltage: 0.50</td>
</tr>
<tr>
<td></td>
<td>Voltage: 4.50</td>
</tr>
</tbody>
</table>
7. Choose a sensor from the drop down list.
8. Click OK.

9. Enter the analog channel name in the Display Name field.
10. Click OK to enter these changes or click Cancel to abort the changes and return to the MakeRun screen.
CUSTOMIZING SENSOR TABLES

Some sensors may require additional rows. You may customize your sensor table by adding or removing rows.

1. Right click on the table.
2. Choose Add Row or Remove Row to customize your table.

Figure D-4: Analog Configuration Window—Customize the Sensor Table
SAVING AND LOADING SENSOR TABLES

Commonly used sensor tables may be saved to a file allowing you to load and use them later.

1. Click **Save Sensor Table** to save the sensor table to a file.
2. Choose a location and click **Save**.
3. Click **Load Sensor Table** to load a saved sensor table.
4. Click **OK** to load the sensor table or click **Cancel** to abort the changes and return to the MakeRun screen.

![Figure D-5: Analog Configuration Window—Save and Load Sensor Tables](image)
EDITING A GAUGE

You will need to either create a new gauge or edit an existing gauge to represent your analog channel. For this example, we will edit an existing gauge.

For more detailed information on creating a gauge, refer to “Creating and Editing Gauges (Templates)” on page 6-12.

1 Verify you are in Advanced Mode. To change the user level click Tools ➤ Environment Options and click on the General tab.
2 If you are not already there, go to the MakeRun screen. Click the Make Run button . The last template used is automatically loaded.
3 Click the Edit Mode button . You cannot edit gauges unless you are in Edit Mode.
4 Right click on the gauge and choose Gauge Properties.
5 The Gauge Property Editor dialog box will appear.
   Each type of gauge has a slightly different dialog box, but most share the same properties.
6 Select the analog channel you created earlier from the Data Channel drop down list.
   The analog channel selected automatically appears in the Upper Title and on the gauge.
   Note: You must be connected to the dyno electronics and the Analog Module must be installed for the list of analog channels to be available.
7. Click **OK** to enter these changes or click **Cancel** to abort the changes and return to the MakeRun screen.

![Figure D-6: Gauge Property Editor Dialog Box](image-url)
VIEWING DATA

Once the analog channel is configured, the information will automatically be recorded when you make a run.

1. Make your dyno run. Refer to the dyno installation and WinPEP 7 manuals for more detailed information on making a run.
2. By default, a graph of your run will appear. In order to view the analog channel data recorded, you will need to configure your graph to show the analog channel.

CONFIGURING THE GRAPH

Once the run is graphed, you can configure the graph to show the analog channel(s) using the axis selection buttons.

For more detailed information on configuring graphs, refer to “Graph Options” on page 7-5.

1. Click on any of the three axis channel labels.
   
   **Note:** Available channels may differ depending on your dyno model and configuration.

2. Choose the analog channel from the list.
This appendix provides basic instructions for setting up the Dynojet Advanced Breakout Board with WinPEP 7. To ensure safety and accuracy in the procedures, perform the procedures as they are described.
ADVANCED BREAKOUT BOARD

The Advanced Breakout Board (ABOB) can be used to control braking for four-wheel drive dynos. When two dyno drums are equipped with braking, it is important for braking to be the same for each dyno drum when slowing a vehicle.

WARNING

Slowing one set of wheels (front or rear) more rapidly than the other set may cause serious damage to the vehicle.

The ABOB allows each dyno drum to be slowed as necessary so that the dyno drums remain synchronized. When the red brake button on the pendant is pressed, the ABOB uses information from each dyno drum to determine its speed and apply more braking to the faster drum so that the two drums slow at similar speeds. The ABOB can also be used to control the braking load applied to the dyno drum during load control testing to provide advanced load control capabilities.

Note: If your dyno is equipped with an eddy current brake on each drum, use an Advanced Breakout Board to control the braking.
CONFIGURING THE ADVANCED BREAKOUT BOARD

The Advanced Breakout Board selection always appears checked and grayed out. The WinPEP 7 software automatically checks to see if you have an Advanced Breakout Board. If you do not have one, WinPEP 7 uses the standard breakout board to control braking.

Even though the Advanced Breakout Board selection appears grayed-out, you can click on the configure button adjacent to it and use it to set the configuration options. If you do not have an Advanced Breakout Board, the settings are not used.

Use the following steps to configure your advanced breakout board.

1. Connect the USB connector from the Advanced Breakout Board to USB port of the computer where you are running the WinPEP software.
2. Verify your computer is connected to the dyno electronics and the dyno electronics is powered on. Refer to “Dyno Electronics” on page 2-4 for more information.
3. Verify you are in the WinPEP software’s MakeRun screen.
4. Click the **MakeRun Configuration** button.
5. Click the **Expansion Systems** tab.
6. Click the **Configure** button to the right of Advanced Breakout Board.

![Figure E-1: MakeRun Configuration—Expansion Systems](image)

The Advanced Breakout Board selection always appears checked and grayed out.
ESTABLISHING A CONNECTION

When you have connected your Advanced Breakout Board properly, the information for your dyno will be displayed in the Braking Information area of the Advanced Brake Controller screen as shown in Figure E-2.

If the information displayed in the Braking Information area of the Advanced Brake Controller screen does not match your dyno’s brake configuration, follow the troubleshooting procedures listed in “Troubleshooting Connection Errors” on page E-5. Jumper settings on the Advanced Breakout Board determine what is shown in the Braking Information area.

Figure E-2: Advanced Breakout Board is Connected and Communicating Properly
WHEN THE ABOB IS NOT CONNECTED

If the advanced breakout board is not connected to your computer, or is not communicating with your computer, you will see lines instead of information displayed adjacent in the Braking Information area of the Advanced Brake Controller screen.

![Advanced Breakout Board](image)

**Figure E-3: Advanced Breakout Board is Not Communicating With Your Computer**

TROUBLESHOOTING CONNECTION ERRORS

If you do not see information for your dyno displayed in the Braking Information area of the Advanced Brake Controller screen or the wrong information is displayed, check to see that you are not experiencing one of the following problems:

<table>
<thead>
<tr>
<th>Problem</th>
<th>TRY THIS</th>
<th>THEN THIS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Error Communicating Computer</td>
<td>Check that the dyno electronics is turned on and connected to the computer’s COM port. Refer to “Connecting the Dyno Electronics” on page 3-11 of this manual.</td>
<td>Switch off the dyno electronics and then switch it on again.</td>
</tr>
<tr>
<td>ABOB Not Connected</td>
<td>Make sure the power light on the ABOB is lit. If it is not, check to see that the parallel cable from the ABOB to the dyno electronics is properly connected.</td>
<td>Check that the USB cable from the ABOB to the computer where you are running WinPEP 7 is properly connected. If necessary, switch the cable to a different USB port and/or reboot your computer.</td>
</tr>
<tr>
<td>Wrong Information Displayed</td>
<td>Use your Installation Guide for information on setting the ABOB jumpers.</td>
<td>Call Dynojet Technical Support at 1-800-992-3525.</td>
</tr>
</tbody>
</table>

If you still cannot establish connection between your Advanced Breakout Board so that it is communicating with the software, call Dynojet Technical Support at 1-800-992-3525 for personal assistance.
SELECTING ADVANCED BRAKE CONTROLLER BRAKING CONFIGURATION

Use the Braking Configuration area of the Advanced Brake Controller screen to select the Speed Balance and/or Gauges Tied option.

SETTING THE SPEED BALANCE

Using Speed Balance is the default setting. Speed Balance uses braking to minimize or eliminate any difference in speed between the front and rear dyno when speeding up or slowing down.

- To use Speed Balance, make sure that the box to the left of Speed Balance is checked.
- When using Speed Balance, the Gauges Tied selection is grayed-out. Gauges must be tied when using Speed Balance.
- The Proportional, Integral, and Differential values (PID settings) are coefficients used in the calculations for Speed Balance. Each speed channel has a set of PID values. The PID settings are preset to the values shown in Figure E-4.

The default values work for most dyno configurations and all-wheel drive systems. Changing these values may result in damage to the vehicle.

![Figure E-4: The Advanced Brake Controller Screen](image-url)
USING GAUGES TIED WITHOUT SPEED BALANCE

When Gauges Tied is selected, changing a gauge for one of the speed or braking channels automatically changes any channels for speed or braking.

Speed Balance can be turned off by unselecting it. If you want to use the Gauges Tied selection only, click the box to the left of Speed Balance to unselect it.

Using Gauges Tied without Speed Balance can allow the two dyno drums to turn at different speeds.

Figure E-5: Turning Off Speed Balance
**SETTING GAUGES TIED TO OFF**

To turn off the use of tied gauges, click to remove the check from the box to the left of Gauges Tied. Speed Balance must be turned off in order to turn off Gauges Tied.

When the gauges are not tied, the drum speed or braking percentage for one dyno drum can be controlled separately from the other dyno drum. Do not use this feature unless you fully understand its consequences!

**WARNING**

Speeding or slowing one set of car tires more rapidly than the other may cause serious damage to your vehicle.

![Advanced Brake Controller Screen](image)

Click **OK** to exit the Advanced Brake Controller screen and save your settings. Click **Cancel** to exit without saving.
Selecting Data Channels for Gauges

You may select Data Channels for a gauge, from within the MakeRun screen.

1. Click the **Edit Mode** icon.
2. Right click on the gauge and choose Gauge Properties. The Gauge Property Editor appears on your screen.
3. Click to expand the selections below Data Channel as shown in Figure E-7. When you are using an Advanced Breakout Board, you will see two channels for braking, one for each dyno drum. The Speed channels can also be applied independently to each dyno drum.

![Gauge Property Editor](image)

**Figure E-7: Braking Channels**
USING TEMPLATES

The template shown below uses different speed gauges for the two different dyno drums. As a registered WinPEP user, you can download this and other templates from http://www.winpep.com/auth/downloads.php.

Figure E-8: Template Using Two Speed Gauges
**Using Load Control with the Advanced Brake Controller**

When using load control you must have Gauges Tied in order to use braking applied to both dyno drums. When gauges are tied, controlling Speed 1 will control Speed 2 automatically. If you do not have gauges tied, you can only control Speed 1. You must be connected to the dyno electronics for the list of channels to be available.

![Load Control Screen](image)

*Figure E-9: Load Control Screen*
This appendix provides basic instructions for setting up the Dynojet Data Link Module - HD Delphi ECM with WinPEP 7. To ensure safety and accuracy in the procedures, perform the procedures as they are described.
DATA LINK MODULE - HD DELPHI ECM SET UP

The Dynojet Data Link Module (DJ-DLM) allows data, such as engine temperature and relative manifold pressure, to be transmitted from the motorcycle’s Electronic Control Unit (ECU) via the motorcycle’s data port. This information can be stored during a dyno run and then analyzed and reviewed using the WinPEP 7 software. The Data Link Module is great for PCM tuning and maintaining consistency while dyno testing.

CONFIGURING THE DATA LINK MODULE

1. Connect the Data Link Module to the bike’s data port.
2. Connect the USB connector from the Data Link Module to the USB port of the computer where you are running the WinPEP software.
3. Turn the motorcycle’s key to the ON position. If you have a “ready to start” switch make sure it is in the ON position.
4. Verify you are in the WinPEP software’s MakeRun screen.
5. Verify your computer is connected to the dyno electronics and the dyno electronics is powered on. Refer to “Connecting the Dyno Electronics” on page 3-11 for more information.
6. Click the MakeRun Configuration button.
7. Click the Expansion Systems tab.
8. Select the Dynojet Data Link Module.
9. Click the Configure button.

Figure F-1: MakeRun Configuration—Expansion Systems
ESTABLISHING A CONNECTION

When you have connected your Data Link Module properly, you will see the message, “Device Connected - ECU Communicating” displayed at the bottom of the configuration screen as shown in Figure F-2.

If the device is not connected to your computer, or is not communicating with the bike’s ECU, you will see an error message displayed at the bottom of the configuration dialog box.

Figure F-2: Device is Connected and Communicating with the ECU

Figure F-3: Device is Connected but not Communicating with the ECU
Troubleshooting Connection Errors

If you do not see the Device Connected - Communicating with the ECU, check to see that you are not experiencing one of the following problems:

<table>
<thead>
<tr>
<th>Problem</th>
<th>TRY THIS</th>
<th>THEN THIS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Device Not Connected</td>
<td>Check that USB cable is plugged into computer and is making connection.</td>
<td>Recheck the plug end to the bike's data port. This occasionally may appear to “snap” into place, but may not be making connection.</td>
</tr>
<tr>
<td>Error Communicating with ECU</td>
<td>Check that bike power is turned on and if there is a ready to start switch it is turned on. If necessary start the bike.</td>
<td>Recheck the plug end to the bike's data port. This occasionally may appear to “snap” into place, but may not be making connection.</td>
</tr>
</tbody>
</table>

If you still cannot establish connection between your Data Link Module so that it is communicating between the software and the bike’s ECU, call Dynojet Technical Support at 1-800-992-3525 for personal assistance.
DATA LINK MODULE DIAGNOSTIC CODES

The Data Link Module displays trouble codes available from the bike’s ECU as shown in Figure F-4 when you pick the Diagnostic Codes button from the Harley 1850 Configuration Dialog.

**Note:** To display diagnostic codes, the Data Link Module must be communicating with the bike’s ECU.

![Data Link Module Diagnostic Codes](image)

**Figure F-4: Data Link Module Diagnostic Codes**

SAVING DIAGNOSTIC CODES AS A TEXT FILE

To save the trouble code information to a text file, click the **Save** button. Use the Save As dialog box that appears to enter a name and control the location for the text file, then click **OK**. You will return to the Diagnostic Codes dialog box. Use any typical text editing software, such as the Windows Notepad to view the text file that was created.
CLEARING TROUBLE CODES

1. Click the **Clear Codes** button to clear the trouble codes.

2. Click **Yes** at the prompt shown in Figure F-5.

![Figure F-5: The Clear Codes Prompt](image)

When you have successfully cleared the trouble codes display, you will see “Diagnostic Trouble Codes Cleared Successfully” displayed at the top of the Diagnostic Codes screen as shown in Figure F-6.

![Figure F-6: Error Codes Cleared Successfully](image)

3. Click **Close** to exit the Diagnostic Codes screen.
**SELECTING DATA LINK MODULE DATA CHANNELS TO USE WITH WINPEP**

From within the Data Link Module Configuration Dialog box, click to show a check box to the left of the data channels to log. These will be added to the list of channels graphed and stored using WinPEP.

![Data Link Module Configuration Dialog]

---

**SAVE AS DEFAULT**

The Save As Default button at the right of the Data Link Module Configuration dialog box allows you to save the selected list of data channels as the default each time you use WinPEP.

Click **Close** to exit the Data Link Module configuration screen.
**CONFIGURING THE MAKERUN SCREEN**

The gauges displayed on the MakeRun screen are completely configurable. Editing a gauge allows live data from the Data Link Module to be displayed on the MakeRun screen. Any data from the Data Link Module will always be recorded when you sample a run. Dynojet recommends displaying live gauges on the MakeRun screen to help verify data is streaming from the Data Link Module to WinPEP 7.

For more detailed information on gauges, refer to “Creating and Editing Gauges (Templates)” on page 6-12.

1. Click the **Edit Mode** button . You cannot edit gauges unless you are in Edit Mode.

   The gauge toolbar will appear.

2. Choose the style of gauge you would like.

3. Click and drag, holding the mouse button down as you do so, on the MakeRun screen until the dotted box is the desired size. Release the mouse and the gauge will appear.

4. Edit the gauge properties.

   Each type of gauge has a slightly different dialog box, but most share the same properties. Most channels available are standard channels, but the channels that are listed with an asterisk are from peripheral devices (Expansion Systems).

   4a. Right click on the gauge and choose **Gauge Properties**.

   The Gauge Property Editor dialog box will appear.

   4b. Select a Data Channel from the drop down list.

   The Prefix *H_ indicates data channels that are available from the Data Link Module. Other expansion systems have an asterisk (*) in front of the channel name. Data channels without an asterisk (*) in front of their names are information from your dyno.

   **Data Channel** determines which channel the gauge is linked to (such as the Data Link Module). The data channels that you selected when you configured your Data Link Module are the ones that are available. If you do not see a data channel that you think should be shown, make sure that you had its check box selected when you configured your scanner. Some types of gauges automatically place the name of the Data Channel selected on the gauge. Digital gauges do not display the name and will require you to add a label.

   **Note:** You must be connected to the dyno electronics for the list of channels to be available.
4c Click **OK** to enter these changes or click **Cancel** to abort the changes and return to the MakeRun screen.

![Gauge Property Editor—Data Channels](image)
VIEWING THE RESULTS

Data streaming from the ECU during the dyno run are available to be graphed right along side all of the standard channels such as HP, Trq, AFR, and RPM. This feature will be instrumental to assist you with troubleshooting, tuning, and maintaining consistency during dyno testing.

Figure F-9: Graph Example
This appendix provides basic instructions for setting up DiabloSport Predator with WinPEP 7. To ensure safety and accuracy in the procedures, perform the procedures as they are described.
DIABLOSPORT PREDATOR SET UP

DiabloSport Predator is a high performance tuning flash programmer and datalogger. The Predator connects to a vehicle’s OBDII data port and enhances the performance of the vehicle. The Predator can also act as a high speed datalogger allowing data to be transmitted and stored during a dyno run. This data can then be analyzed and reviewed in the WinPEP 7 software. This industry first and industry exclusive feature is great for PCM tuning and maintaining consistency while dyno testing. Visit www.diablosport.com for more details.

CONFIGURING DIABLOSPORT PREDATOR

1. Plug the DiabloSport Predator into the vehicle’s OBDII port.
2. Turn the vehicle’s key to the on position or start the vehicle.
3. Verify you are in the MakeRun screen.
4. Verify you are connected to the dyno electronics. Refer to “Dyno Electronics” on page 2-4 for more information.
5. Click the MakeRun Configuration button.
6. Click the Expansion Systems tab.
7. Select DiabloSport Predator.
8. Click the Configure button.

Figure G-1: MakeRun Configuration—Expansion Systems
9  Select a com port from the drop down list.
10  Click **Check Port** to verify the com port selected.

A successful com port connection will display the message "Device Found".

**Note:** The Predator must be powered up for successful communication with WinPEP 7; the vehicle’s ignition must be on or the vehicle must be running.

![Figure G-2: DiabloSport Predator Configuration—Com Port Selection](image)

- com port drop down list
- check port button
11 Click **Get Supported PIDs**. The PIDs will be acquired from the vehicle. You will see an extensive list of PIDs, but only the items with a “Y” before the description are available for your particular vehicle.

12 Click **Show Supported** to narrow down the list.

13 Select the PIDs to be recorded during the dyno run.

14 Click **Show Selected** to display the selected PIDs.

15 If you would like to save this selection list as the default each time you use WinPEP, click **Save As Default**.

**Note:** If an error occurs when you click Save As Default, you will need to modify a file that resides in the root of WinPEP 7.

- Browse to `C:\Program Files\WinPEP 7` and locate the file `PredatorPIDs.txt`.
- Right click on the file and select **Properties**.
- Under Attributes, deselect Read Only. This will allow WinPEP to write to this file, and allow you to use the Save As Default feature.

![Figure G-3: DiabloSport Predator Configuration—Select PIDs](image-url)
16 Click **Close** to exit the DiabloSport Predator configuration screen.

The “Connecting to Diablo Predator” message will appear as WinPEP 7 begins communicating with the DiabloSport Predator. The Predator will automatically switch to Streaming Mode. Data is now streaming from the DiabloSport Predator to the dynamometer control software.

**Note:** If communication is disrupted (a key cycle with the vehicle or starting the vehicle), press **F5** on the keyboard to force a reconnect.

![Figure G-4: Connecting to DiabloSport Predator](image)

Figure G-4: Connecting to DiabloSport Predator
CONFIGURING THE MAKERUN SCREEN

The gauges displayed on the MakeRun screen are completely configurable. Editing a gauge allows live data from the DiabloSport Predator to be displayed on the MakeRun screen. Any data from the Predator will always be recorded when you sample a run. Dynojet recommends displaying live PIDs on the MakeRun screen to help verify data is streaming from the Predator to WinPEP 7.

For more detailed information on gauges, refer to “Creating and Editing Gauges (Templates)” on page 6-12.

1 Click the Edit Mode button . You cannot edit gauges unless you are in Edit Mode.
   The gauge toolbar will appear.

2 Choose the style of gauge you would like. In this example, we will create a digital gauge.

3 Click and drag, holding the mouse button down as you do so, on the MakeRun screen until the dotted box is the desired size. Release the mouse and the gauge will appear.

4 Edit the gauge properties.
   Each type of gauge has a slightly different dialog box, but most share the same properties. Most channels available are standard channels, but the channels that are listed with an asterisk are from peripheral devices (Expansion Systems).

   4a Right click on the gauge and choose Gauge Properties.
      The Gauge Property Editor dialog box will appear.

   4b Select a Data Channel from the drop down list.
      Data Channel determines which channel the gauge is linked to (such as the Predator). Some types of gauges automatically place the Data Channel selected on the gauge. Gauges like the digital gauge will require you to use the text tool.
      Note: You must be connected to the dyno electronics for the list of channels to be available.
4c Click **OK** to enter these changes or click **Cancel** to abort the changes and return to the MakeRun screen.

![Diagram](image-url)

**Figure G-5: Gauge Property Editor—Data Channel**

- Create a label button
- Data channel drop down list
- Digital gauge
VIEWING THE RESULTS

PIDs streaming during the dyno run are available to be graphed right along side all of the standard channels such as HP, Trq, AFR, and RPM. This feature will be instrumental to assist you with troubleshooting, tuning, and maintaining consistency during dyno testing.

Figure G-6: Graph Example
%Braking: The percentage of the maximum braking effort being used. %Braking is a valid load control channel.

Advanced Mode: Enables all WinPEP 7 features and functions giving you complete control over the software.

Air/Fuel: The ratio of air to fuel before combustion.

All Gears: A type of dyno run test where you accelerate though all of the gears. This test is particularly useful for clutch diagnostics.

Auto Scaling: The graph chooses an appropriate scale for the data.

Auto Start/Stop: A MakeRun feature that will automatically initiate and terminate sampling at a pre-defined speed or engine speed.

Axis: A line holding data relating to another perpendicular line holding data on the graph. See X Axis and Y Axis.

Axis Channel: A data channel (speed, RPM, etc.) displayed on a graph axis.

Button: A button performs an action.

Brake: A device on the dyno that decelerates the drum after a run.

Check Box: A dialog element indicating whether an action is engaged (checked) or disengaged (not checked).

Correction Factor: The correction factor changes the view of the graph using either SAE, DIN, EEC, JIS, or STD correction factors.

Com Port: The com port (or communications port) is a connection on the back of your computer. The dyno electronics must be connected to a com port in order for WinPEP 7 to communicate properly with the dyno.

Data Channel: Determines which channel the gauge is linked to (such as speed and RPM).

Dialog Box: A window displaying options, messages, and/or information.

Digital Display: A type of gauge that displays a numeric value which corresponds to the current value of the gauge’s data channel.

DIN: Duetsches Institut Fur Normung (German Institute for Standards)

Directory: An organization unit attributed to the Windows operating system used to store files.

Drop-Down List: A small menu within a dialog box containing various options for you to choose from.

Drum: The metal cylinder of a known mass that is accelerated during a dyno run.

Dynamometer: A measuring device for recording and displaying power and torque of an engine.
**Dyno**: See dynamometer.

**Dyno Electronics**: The standard dynamometer electronics package (dyno electronics) is comprised of four interconnected modules: Atmospheric Sensing Module, RPM Module, Dynamometer Input/Output Module, and the CPU Module. Additional modules may be added to collect different types of information.

**EEC**: European Economic Community

**Electro Magnetic Interference**: Interference of an electrical signal due to unexpected forces.

**EMI**: See Electro Magnetic Interference.

**Engine Speed**: The rotational speed of the engine (revolutions divided by time).

**Fast Acceleration**: A type of dyno run that starts at a high RPM and then accelerates to redline quickly.

**Field**: A field (edit box) is a rectangular box for entering a specific value or information. A field can also be read only.

**File Extension**: The portion of the filename, following the final point, which indicates the kind of data stored in the file. WinPEP 7 files have a .drf extension.

**Force Scaling**: Forces left and right vertical scales to the same value.

**Gauge**: A device used on the MakeRun screen to display the current value of one or more data channels.

**Gear Ratio**: The ratio of engine speed to wheel speed.

**Graph**: A visual representation of numerical data.

**Graph Display**: The area in which you view the run data in a visual format.

**Half Gauge**: A type of gauge shaped like a half circle that uses a needle to point to the current value of a data channel.

**Horizontal Bar Gauge**: A type of gauge that displays data as a horizontal bar. The length of the bar indicates the current value of a data channel.

**Horizontal Multi-Bar Gauge**: A type of gauge that displays one or more horizontal bars. The length of the bars indicates the current value of one or more data channels.

**Horsepower**: One horsepower is equal to applying a 550 pound force through the distance of one foot in one second.

**ID Box**: A box that shows the colors associated with the left and right channels of a run.

**Indicator Lights**: The indicator lights, located at the bottom of the MakeRun screen, may be illuminated depending on the current action. Green is sampling, yellow is load control, and red is brake.

**Inductive Pickup**: A small "clothespin like" clip that attaches to a wire to pick up a signal to indicate engine speed. An RPM pickup is required if you want to view torque graphs.

**JIS**: Japanese Industrial Standard.

**Keyboard Shortcut**: A quick way of performing a menu command using the keyboard.

**LED**: An on-screen representation of a Light Emitting Diode. This type of gauge will light up when the gauge’s data channel reaches a specified value.

**Line Style**: The way a data line is displayed (dashed, dotted, solid, etc.)

**ListView**: The area displaying text information about the run(s) currently graphed including the file name, title, date, type, location, and average gear ratio. The ListView will store up to twelve runs.
**Load Control**: Load control is a way to apply consistent braking (or load) to the dynamometer. Load control is often used to simulate a load on the vehicle, such as climbing a hill. Load control can be used to hold the vehicle at a set speed or RPM.

**Load Control Set Point Edit**: The area in which you manually enter the load control set point.

**MakeRun Screen**: The area of the MakeRun screen where the gauges are displayed.

**Negative Horsepower**: If drum deceleration was measured and graphed, we would be viewing negative horsepower. Negative horsepower allows you to view the performance of your vehicle when it is not under load.

**Novice Mode**: A simplified version of WinPEP 7 which allows a more basic approach to the software.

**Pan Mode**: Move the graph around inside the window.

**Pendant**: The user's interface with the dynamometer. The pendant lets you control the WinPEP 7 software from your vehicle.

**PID Coefficient**: PID coefficients are used to control the responsiveness of the eddy current brake and the proportional air brake.

**Plug Fires Every**: This is the number of degrees the crank rotates between RPM triggers.

**Power**: The ability to accomplish a specified amount of work in a given amount of time.

**Primary Inductive Pickup**: A small "clothespin like" clip that attaches to a wire to pick up a signal to indicate engine speed. An RPM pickup is required if you want to view torque graphs. The primary wire inductive pickup senses RPM pulses from the coil.

**Radio Button**: A radio (or option) button lets you select from options or turn options on and off.

**Rescale**: Resets the scale of the graph to standard minimum and maximum values.

**ReZoom**: Returns the viewing area to the last unzoom magnification.

**Roll On**: Wide open throttle acceleration from low RPM to maximum RPM without changing gears.

**Round Gauge**: A type of gauge that uses a needle to point to the current value of a data channel.

**RPM**: Engine speed measured in revolutions per minute.

**RPM Pickup**: A clip that attaches to a wire which picks up a signal to indicate engine speed.

**SAE**: Society of Automotive Engineers.

**Sampling**: Sampling is the act of recording a run to a file.

**Secondary Inductive Pickup**: A small "clothespin like" clip that attaches to a wire to pick up a signal to indicate engine speed. An RPM pickup is required if you want to view torque graphs.

**Selection Ring**: A white ring that appears around the currently selected Load Control gauge.

**Set Point**: The value used in controlling the application of braking load to the dynamometer. Load Control will apply a variable amount of braking to hold the value you have configured in your load control settings.

**Sizing Handle**: While in Edit Mode, clicking on a gauge will display white sizing handles used to resize the gauge.

**Smoothing**: Smoothing takes the raw data and removes the "noise". There are six different levels of smoothing detail in the graph.

**Status Bar**: The status bar, located at the bottom of the MakeRun screen, displays current run messages and information.
STD: Standard correction factor.

Step Size: The amount of the increase or decrease in the set point value.

Step Testing: The dyno load control is set up to physically stop the vehicle at specified points in speed or RPM. Data is collected at these points during the test and displayed on the graphs at those points only.

Sweep Testing: The vehicle is allowed to accelerate through the test window. Data is collected through the entire acceleration period and graphed as a complete data set.

Tabs: Many dialog boxes provide multiple functions through tabs. By clicking a tab icon, you can display different sets of controls.

Tach Redline: Or RPM redline, is the max engine speed at which it is safe to run the engine.

Tachometer: Engine speed display.

Template: Templates allow the user to save and restore specific views. Each view is a combination of gauges, bars, trend line graphs, LEDs, and digital displays.

Tire Speed Rating: The maximum safe speed for the tire’s rating and condition.

Toolbar: A dockable bar that contains shortcuts to menu commands and commonly used features.

Torque: The measure of a force that is producing a twisting effect about an axis.

TreeView: The area that displays a tree structure for viewing dyno runs allowing access to the runs from a enhanced Windows® tree format.

Trend Graph: A type of gauge that displays the values of one or more data channels with respect to time. A horizontal line is drawn for each data channel. Length corresponds to time while height corresponds to the current value of the data channel.

UnZoom: Returns the viewing area to the previous magnification.

Valid Channel: There are four valid Load Control channels: Engine Speed (RPM), Speed, %Braking, and Engine Torque.

Valid Gauge: A valid Load Control gauge displays only one channel such as the Round, Half, Vertical Bar, and Horizontal Bar, and is connected to a valid channel. See Valid Channel.

Vertical Cursor: The vertical cursor places a vertical line over the data that displays the values where the vertical line intersects the graphed channel (or data).

Vertical Bar Gauge: A type of gauge that displays the current value of a data channel as a vertical bar. The height of the bar indicates the current value of a data channel.

Vertical Multi-Bar Gauge: A type of gauge that displays current data channel values as one or more vertical bars. The height of the bars indicates the current value of one or more data channels.

WinPEP 7: Dynojet’s performance evaluation program.

X Axis: A horizontal line displaying x values.

Y Axis: One of six possible vertical edges of the graph holding channel data relating to the x axis. In order to display data on the two dimensional graph, an x point and a corresponding y point are needed. Gaps in the data lines, or lack of lines, are caused by lack of data.

Zoom Mode: Changes the magnification level in the graph display.
INDEX

.drf files 2-18

A
advanced brake controller E-11
advanced breakout board 6-11, E-1
 configuring E-3
 connecting E-4
data channels E-9
gauges tied E-7, E-8
load control E-11
PID coefficients E-6
speed balance E-6
troubleshooting E-5
advanced mode 2-14
air fuel heater 6-3
air fuel type 6-3
altitude 6-3
 setting default 6-5
analog configuration, tools menu 3-18
analog module
 channel configuration D-2–D-7
 edit gauge D-6
 sensor tables D-4–D-5
 user guide D-1
 viewing data D-8
atmospheric sensing module 2-4
auto scaling 3-18
auto start/stop 6-9
axis channel 3-3
axis channel label 3-3, 7-9
axis selection button 3-3, 7-9
axis selections, graph options 7-10

B
black & white mode 3-18, 7-6
bottom title 7-9
buttons 2-12

C
calibration arm A-3
 number A-3
 weights A-4
check boxes 2-12
com port 3-10, 3-18, G-3
configuration
 advanced breakout board E-3
default redline 6-5
default run altitude 6-5
default run name 6-5
differential speed warning 6-5
gauge settings 6-5
 speed differential setting 6-5
connecting
 advanced breakout board E-4
conventions 1-2
correction factor 2-3, 3-19, 7-6
CPU module 2-4
creating and editing gauges 6-12–6-20
 adding a multi bar gauge 6-16
 adding a round gauge 6-14
 gauge toolbar 6-13
 loading a template 6-20
 saving a template 6-20
template options 6-19
creating folders 2-17
cursor 3-18, 7-5
custom load testing 6-6

D
data channel 6-15, F-8, G-6
 advanced breakout board E-9
data link module
 configuring F-2
 creating gauges F-8
data channel F-8
description 6-11
diagnostic codes F-5
 viewing graphs F-10
data link module-HD Delphi ECM  F-1

default
   redline  6-5
   run altitude  6-5
   run name  6-5
DiabloSport Predator  6-11, G-2
   com port  G-3
   configuring  G-2, G-5
   creating gauges  G-6, G-7
   PIDs  G-4
   viewing graphs  G-8
dialog boxes  2-12–2-13
   buttons  2-12
   check boxes  2-12
   drop-down lists  2-12
   fields  2-12
   open boxes  2-13
   page tabs  2-12
   radio (option) buttons  2-12
   save as boxes  2-13
   warning box  2-13
differential speed setting  6-5
differential speed warning  6-5
display menu  3-19
graph screen  3-19
makerun screen  3-19
toolbars  3-19
display negative values, horsepower  4-7
display negative, graph options  3-19, 7-6
display, graph options  3-19, 7-6
document part number  1-1
downloading a template  3-16
drop-down lists  2-12
dynamometer, theory  2-2
dyno electronics  2-4–3-13, 3-17
   atmospheric sensing module  2-4
   com/dyno port  3-10
   connecting  3-12
   CPU module  2-4
   information  3-18, 6-25
   input/output module  2-4
   replacing fuses  3-13
   RPM module  2-4
   symbols  2-5
   troubleshooting  3-13
dyno manuals  2-10
dyno port  3-10, 3-18
dyno run files  2-15, 2-18
dyno runs
   file management  2-15
   sample files  2-16

E
edit mode  3-18edit run information  6-2–6-3
   air fuel heater  6-3
   air fuel types  6-3
   altitude  6-3
   next run name  6-2
   plug fires every  6-3
   real time weather  6-3
   run notes  6-3
   run title  6-2
   run type  6-3
tach redline  6-2
tire speed rating  6-3
environment  2-7–3-15
dialog boxes  2-12–2-13
menus  2-7
expansion systems  6-10–6-11
advanced breakout board  6-11, E-1
data link module  6-11, F-2
DiabloSport Predator  6-11, G-2
power commander  6-11
wideband commander  6-11

F
fields  2-12
file extension  5-2
file management  2-15
dynoruns  2-15
file menu  3-17
exit  3-17
export data  3-17
export graph  3-17
load template  3-17
open  3-17
print  3-17
print preview  3-17
printer setup  3-17
remove all runs  3-17
reopen  3-17
save template  3-17
files
   dynoruns  2-18
   samples  2-16
folders
   creating  2-17
   new  2-17
force scaling  3-18, 7-6
fuses, dyno electronics  3-13
G

- gauge configuration  3-18
- gauge toolbar  6-13
- gauges
  - creating  6-12–6-20
  - editing  6-12–6-20
  - settings  6-5
- gauges tied  E-7, E-8
- graph
  - print preview  5-6
  - printer properties  5-5
  - printing  5-5–5-6
- graph options  5-4, 7-5–7-6
  - black & white mode  3-18, 7-6
  - correction factor  3-19, 7-6
  - cursor  3-18, 7-5
  - display  3-19, 7-6
  - display negative  3-19, 7-6
  - force scaling  3-18, 7-6
  - graph properties  7-7–7-10
  - magnifier box  3-19, 7-6
  - mouse mode  3-18, 7-5
  - properties  3-19, 7-6
  - rescale  3-18, 7-6
  - reset colors  3-18, 7-6
  - reset line styles  3-18
  - rezoom  3-18, 7-6
  - smoothing  3-19, 7-6
  - snap to scale  3-18, 7-6
  - unzoom  3-18, 7-6
- graph properties  7-7–7-10
  - axis buttons  7-9
  - axis labels  7-9
  - axis selections  7-10
  - bottom title  7-9
  - customize  7-8
  - general  7-7
  - graph label  7-9
  - graph tools  7-7
  - main title  7-9
  - manual scale values  7-10
  - mouse mode  7-8
  - top title  7-9
  - vertical cursor  7-9
  - view options  7-8
  - graph screen  2-7
  - axis channel  3-3
  - axis channel label  3-3
  - graph display  3-3
  - graph toolbar  3-3
  - keyboard shortcuts  8-3
  - listview  3-3
  - menu bar  3-3
  - navigation toolbar  3-3
  - scale mode display  3-3
  - title bar  3-3
  - toolbar  3-4
  - treeview  3-3

- graph view  3-3
- graphing a run  5-2–5-4
  - configuring  5-3
  - graph options  5-4
  - preview  5-2
  - run files  5-2

H

- help
  - on-line manuals  2-10
  - searching the user manual  2-9
  - tutorials  2-11
- help menu  3-20
  - about  3-20
  - Dynojet home page  3-20
  - power commander home page  3-20
  - tutorials  3-20
  - WinPEP 7  3-20
  - WinPEP web page  3-20
- horsepower  2-2

I

- indicator lights  3-15
- input/output module  2-4
- install WinPEP 7  1-4

K

- keyboard shortcuts  2-13, 8-2

L

- license agreement  1-3, C-1–C-4
- line color  7-4
- line style  7-3
- listview  3-3, 3-9–7-4
  - line color  7-4
  - line style  7-3
- load control  6-21–6-22
  - advanced breakout board  E-11
  - set point  6-21
  - set point edit  3-14
  - valid channel  6-21
  - valid gauge  6-21
  - value edit  6-21
- load template  6-20
- load testing
  - custom testing  6-6
  - step testing  6-6
  - sweep testing  6-6
- loading
  - templates  3-16
M
magnifier box 3-19, 7-6
main title 7-9
makerun
  configuration 3-18
  keyboard shortcuts B-2
makerun options
  analog configuration 3-18, 6-24
  com port 3-18
  dyno electronics information 3-18, 6-25
  edit mode 3-18
  gauge configuration 3-18
  makerun configuration 3-18, 6-23
  PID coefficients 3-18, 6-23
  template options 3-18, 6-25
  torque cell calibration 3-18, 6-24
makerun screen 3-14
  indicator lights 3-15
  load control set point edit 3-14
  makerun panel 3-14
  menu bar 3-14
  navigation toolbar 3-14
  sampling timer 3-15
  status bar 3-15
  title bar 3-14
  toolbar 3-14, 3-15
making a run 4-2-4-6
  negative horsepower 4-7-4-9
  sampling 4-5
  test run 4-2
Managing 2-15
managing files 2-15
test run name 6-2
next run name 6-2
novice mode 2-14

N
navigation toolbar 3-3, 3-14
negative horsepower 4-7-4-9
  drive train loss 4-8
  test oil brands 4-9
new folder 2-17
run notes 6-3
run options 6-4-6-9
  auto start/stop 6-9
  configuration options 6-5
  graph options 6-4
load testing 6-6
run title 6-2
run type 6-3

O
on-line manuals 2-10
open boxes 2-13

P
page tabs 2-12
pendant 2-7
PID coefficients 3-18, 6-23, G-4
  advanced breakout board E-6
plug fires every 6-3
power 2-2
run file 2-18
run files 5-2
run name
  setting default 6-5
renumber 3-8
rescale 3-18, 7-6
reset colors 3-18, 7-6
reset line styles 3-18
rezoom 3-18, 7-6
round gauge, adding 6-14-6-15
RPM module 2-4
run type 6-2
run type 6-3
S
sample files 2-16
sampling 4-5
sampling timer 3-15
save as boxes 2-13
save template 6-20
scale
  snap to 7-6
scale mode display 3-3
search menu 3-17
  find dyno electronics 3-17
  find run file 3-17
sensor tables, analog D-4-D-5
set point, load control 6-21
shortcuts
  gauge toolbar 6-13
  graph toolbar 3-4
  makerun toolbar 3-15
smoothing 3-19, 7-6
snap scaling 7-6
snap to scale 3-18
speed balance
  advanced breakout board E-6
starting WinPEP 3-2
status bar 3-15
Step Channel 6-6
Step Size 6-6
step size 3-14
step testing 6-6
sweep testing 6-6
symbols, dyno electronics 2-5

T
tach redline 6-2
technical support 1-2
template options 3-18, 6-19
  default gauge font 6-19
  display units on gauges 6-19
  use default titles on gauges 6-19
templates
  advanced breakout board E-10
downloading 3-16
loading 3-16
two speed gauges E-10
time of operation
correction factors 2-3
hardware 2-2
power 2-2
software 2-2
torque 2-2
tire speed rating 6-3
title bar 3-3, 3-14
toolbar, makerun 3-14
tools menu 3-18
drum information 3-19
environment options 3-19
graph options 3-18
makerun options 3-18
restore all defaults 3-18
system information 3-19
top title 7-9
torque 2-2
torque cell calibration 3-18, A-2, A-5
calibration arm A-3
calibration number A-3
calibration weights A-4
installation and user guides A-1
treeview 3-3, 3-6
  keyboard shortcuts 8-3
troubleshooting
  advanced breakout board E-5
tutorials 2-11

U
ULA C-1
unzoom 3-18, 7-6
user level 2-14
  advanced mode 2-14
  novice mode 2-14
user manual, searching 2-9
using help 2-8

V
value edit, load control 6-21
vertical cursor 7-9
viewing data, analog D-8

W
warning box 2-13
wideband commander 6-11
WinPEP 7
  menu bar 3-17
  starting 3-2
WinPEP 7 specifications 1-3
  license agreement 1-3
  registration 1-3
  using help 2-8

Z
zero calibration A-2